Is this a soundcard issue?

trevor.cobain wrote on 4/28/2016, 7:33 PM

Hello there everyone, I am new to te user community.

I am trying to record a web broadcast.  However, when I press the record button I am getting the following error message:

The web shape device "Microsoft Sound Mapper" cannot record this format.  Reason: undefined external error

Is this a soundcard issue? I have Windows10 Pro.

Any ideashow to repair this?

Thanks everyone,Any help would be greatly appreciated.

Trevor

Comments

browj2 wrote on 4/28/2016, 7:42 PM

Hi,

Exactly which version do you have? Look at the top left of the program and also under Help, About.

There is a new patch for Audio & Music Lab Premium (the latest version 2016) which corrects some problems with Webradio, but may not be the same issue as yours.

Last changed by browj2 on 4/28/2016, 7:42 PM, changed a total of 1 times.

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

johnebaker wrote on 4/29/2016, 2:49 AM

Hi

. . . . The web shape device "Microsoft Sound Mapper" cannot record this format.  Reason: undefined external error . . . .

It may also be that the webcast is a protected broadcast which cannot be recorded.

HTH

John EB

Last changed by johnebaker on 4/29/2016, 2:49 AM, changed a total of 1 times.

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

trevor.cobain wrote on 4/29/2016, 4:29 AM

Thanks so much everyone!  I will check on the version with Webradio.