Comments

Graham-Hawker wrote on 8/12/2019, 12:12 PM

What audio settings are you using.

johnebaker wrote on 8/12/2019, 2:33 PM

@Chris-Robinson

Hi and welcome to the forum.

In addition to @Graham-Hawker question it would help if we knew what hardware and Music Maker version you are using - see this topic for details of what is required.

John EB

Forum Moderator

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

ralftaro wrote on 8/14/2019, 5:11 AM

Hi there,

I'm pretty much 100% sure you're currently using the software with "Wave" or "DirectSound" drivers. Please check the program settings ("Audio/MIDI" tab) and make sure to use ASIO or WASAPI drivers. Only these will allow you to hear MIDI input in "stop" or recording mode. Also, these should be your preferred driver types to achieve low recording latencies anyway. If you do e.g. choose an ASIO driver, make sure to also access the "Advanced" settings and configure the ASIO driver to output to the correct physical device you actually want to be using for output/monitoring. By default, the signal might be going to e.g. some random audio driver in your system (i.e. USB headset), rather than your preferred audio hardware/sound card that you actually connected your speakers/headphones to.

Hope this helps!