Magicbob wrote on 8/1/2008, 11:19 AM
The most common reason for this is the choice of soundcard driver. Ideally you would want to run an ASIO driver or if you are using an external soundcard the appropriate low latency driver from the manufacturer. Many gerneric soundcards that come with a computer will not get the same low latency as a slightly more pro-consumer external version.

In music studio 14 choose either the "Y" key or go through option then system/audio.

From the audio system menu on the left of the pop up window you select this and then choose the ASIO driver.

The now selected ASIO will show a pulldown menu of the appropriate device.

Choose the appropriate configuration for your machine.