Lots of errors using magix products. Please help.

AnneJorunn-Kvivr wrote on 6/27/2020, 3:08 PM

I have two usbs from magix. The "black one", and the "white and red one". I have one software from magix. "MAGIX Video easy Rescue Your Videotapes!"
There is nothing about my computer is bad. I have a intel-i7-4790k, geforce gtx 1090, 16gb ram and a really strong powersupply. So no worries about that.

I have installed every driver needed. The ones the comes on the dvd. I even tried finding drivers online to see if that was the problem.

When using the black usb I get a super glitchy video when trying to record it in MAGIX Video easy Rescue Your Videotapes!. Nothing works. It cant see anything but glitchy weird effects on the screen, audio is not working either.

 

But when I use the white and red one it works perfectly fine but there is no audio.

Why dont I get any audio? I have tried so many things. This was supposed to be a birthday present for my dad and now I have been struggling with this for over 2 weeks and used 100£ on this already. Please help if you have any clue what so ever.

I am so smart that I started doing this now and not 1 week before his birthday. Thank you so much for your time and help.

Comments

johnebaker wrote on 6/28/2020, 2:11 AM

@AnneJorunn-Kvivr

Hi and welcome to the forum.

, , , , Why dont I get any audio? . . . .

Assuming you are using Windows 10 - ensure that Apps have access to the Microphone as shown below

HTH

John EB

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

AnneJorunn-Kvivr wrote on 6/28/2020, 4:14 AM

Yes I have that checked on.

But I went to check that and MAGIX Video easy Rescue Your Videotapes! is not showing in the list of apps though. But my other softwares like discord and league of legends are showing . Is it supposed to be in there?
https://gyazo.com/cc8cfc0af1f619769f99ba752985befe

AnneJorunn-Kvivr wrote on 6/28/2020, 4:16 AM

But it is showing in the camera setting,
https://gyazo.com/fdf98552e7ee605ff9bfb44203f923e2

johnebaker wrote on 6/28/2020, 7:49 AM

@AnneJorunn-Kvivr

Hi

Have you restarted the computer ie Power, Restart instead of a shutdown?

You can post images in the forum - there is no need to use a third party sharing site - use the blue icon above to the left of the blue Smiley icon.

In the capture device settings in RYVT do you see the capture device audio driver as a selectable item?

John EB

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

AnneJorunn-Kvivr wrote on 6/29/2020, 3:02 PM

Where? In RYVT do I find that? audio driver? where?

johnebaker wrote on 6/30/2020, 2:59 AM

@AnneJorunn-Kvivr

Hi

Which version of Rescue your Video Tapes do you have - see under Help, About.

Depending on the version you have there should be an Advanced button on this dialog or similar to select the drivers and input.

John EB

 

 

 

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

AnneJorunn-Kvivr wrote on 6/30/2020, 4:07 AM


I have magix USB videograbber 4 (WDM) as audio source. But still no sound. Video works perfectly though.

This is my version, blurred out the serial number. Any ideas?

johnebaker wrote on 6/30/2020, 4:45 AM

@AnneJorunn-Kvivr

Hi

Do the meter levels, shown in your first image above, move when playing the tape?

Check the Windows Sound settings, the Sound Control Panel and Volume mixer - where an option exists for selecting a recording audio source ensure that the grabber is selected.

HTH

John EB

 

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

AnneJorunn-Kvivr wrote on 6/30/2020, 4:21 PM

No the meter levels show a half line. But no sound or changes to the line. But the sound is working on the camera.

The input on the windows sound settings are "Line (USB 28286 Device)".

The volume mixer is set to full on RYVT. But the volume mixer is just for output volume though isn't it?

Here is a picture of the sound control panel:

 

AnneJorunn-Kvivr wrote on 7/3/2020, 3:23 PM

Hello? I really need help at this. This product is not worth anything if it is not working... 😅 Please. I dont know what it can be...

johnebaker wrote on 7/4/2020, 3:57 AM

@AnneJorunn-Kvivr

Hi

I suspect this may be a driver issue or the device is faulty.

Try installing this driver from Magix.

John EB

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.