Low Latency

Berk-Tahan wrote on 1/18/2019, 1:04 AM

Hello all,

Today I joined this community via Plus edition and I am a freshman to DAW system. I have a trouble that keeps bugging me since I installed the software. Eventhough my computer is well equipped I still get low latency warning. What am I doing wrong here?

Comments

Vincent-Allain wrote on 1/18/2019, 9:32 AM

Which driver are you using in the Audio Playback settings (Audio/MIDI tab in the Program Settimgs)? I usually have very good latency by using the ASIO Driver "ASIO4ALL v2". If you don't have it, you can easily download and install this free driver.

emmrecs wrote on 1/18/2019, 9:40 AM

@Berk-Tahan

I still get low latency warning

"Low latency" is actually something that is ideal for audio/MIDI recording software, IOW you really want it! So, is the warning actually that your latency is NOT low enough?

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

johnebaker wrote on 1/18/2019, 1:03 PM

@Berk-Tahan

Hi

. . . . Eventhough my computer is well equipped . . . .

That is a subjective statement - please read this topic and then comeback with your computer specs as detailed in the linked to topic and the full version number of Music Maker.

. . . . I still get low latency warning . . .

This warning does suggest your computer is either not suitable for recording in Music Maker or there is an audio issue which is reducing increasing the latency in the audio system, eg you have an external audio card attahced via USB and the USB speed is too low.

Also please note that Music Maker is not a DAW.

John EB

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

Berk-Tahan wrote on 1/18/2019, 8:32 PM

Vincent - Thank you for the tip. But unfortunately it did not do any good.

Jeff - I attached a picture. The warning is not " not low enough" it just says low latency. Again I am really new to this and I apologise if I am considered on something where I should not.

John - While I was updating my signature as per you mentioned above I realized that I cannot see my motherboards name on my components list. Maybe this might be the root of the problems. I am going to give this a try and see if it works out for me. I apologize for the wrong terminology been used in my comment about DAW. I am rookier than anyone out here so I appreciate the understanding.

 

Best Regards everybody. You all have been very helpful.

Vincent-Allain wrote on 1/18/2019, 10:06 PM

Oh that's just your PC notifying you that MM just enabled the Magix's Low Latency driver. It's not a problem, just a notification.

lee-m wrote on 6/6/2019, 4:45 PM

Hi I'm hoping I can get some help with a Magix Music Maker 2016 Version 27.0.3.34.

I recently updated my computer and now I can't record any audio, I hear my sound then when I go into the monitoring system the sound disappears.

johnebaker wrote on 6/7/2019, 3:52 AM

@Berk-Tahan

Hi

Thanks for including the computer spec in your signature.

. . . . I apologize for the wrong terminology been used in my comment about DAW . . .

No problem, you will learn more terminology as you use the program and a good place to start, if you have not already done so, is to read the installed PDF manual available under Help and here in the forum.

HTH

John EB

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

emmrecs wrote on 6/7/2019, 4:05 AM

@lee-m

Welcome to the Magix forums.

You have posted to a thread which asked a completely different question to the one you are asking for help with. Please do not do this but rather start a new thread with your question, taking care to include ALL the information requested in this post . Thank you.

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D