Magix Low Latency 2016 Causing Problem With Cakewalk Sonar X3 Producer

DGN wrote on 9/2/2020, 11:48 PM

I'm using Cakewalk Sonar X3 Producer with Windows 10 64 bit and a Roland VS-100 USB audio interface. Recently I upgraded to Sound Forge Audio Studio 14. Apparently when it installed it also installed the "Magix Low Latency 2016" driver. Every time I start Sonar I get a message saying "Magix Low Latency 2016". and it shows up in the Sonar preferences driver settings. It is unchecked and I use the regular drivers for the Roland VS-100. But then sometimes when I open Sonar all the drivers for the VS-100 are missing and only the "Magix Low Latency 2016" is showing but it cannot be selected. Usually, restarting the computer fixes that issue but it's really interfering with my work. I don't want "Magix Low Latency 2016". My system was working just fine before I installed Sound Forge. I'm trying to figure out how to get rid of "Magix Low Latency 2016" it but so far no success. Even went to Regedit and deleted the folder labeled "Magix Low Latency 2016" but it made no difference. Any guidance and suggestions will be most appreciated. Thanks!

Comments

rraud wrote on 9/3/2020, 10:04 AM

Try disabling the driver in Windows Task Manager, Otherwise, I have never encountered "Magix Low Latency" or issues concerning latency in Sound Forge Pro or Vegas Pro, nor, can I recall a query about it here. .
I am not familiar with AS (Audio Studio) which may be different..
Sorry, I can only suggest you submit a support request with Magix Tech Support.

btw, welcome to the Magix Sound Forge users forum @DGN

DGN wrote on 9/4/2020, 3:02 AM

Thanks for your help rraud. I really appreciate it.

I just received this email from Magix support. Haven't tried it yet but it sounds like it will work.

 

Greetings from Sound Forge Support,

Thank you for contacting us.  The following steps will help you to remove the Magix Low Latency 2016 driver:

Press the Window key + R to access the registry.  Then type REGEDIT in the pop up window:

then follow the path:  HKEY_LOCAL_MACHINE > SOFTWARE > ASIO > Magix Low Latency 2016...and delete the Magix Low Latency folder:

Then, scroll down to:  HKEY_LOCAL_MACHINE > SOFTWARE > WOW6432Node > ASIO > Magix Low Latency 2016, and delete this Magix Low Latency 2016 file as well

This should take care of it.  I hope this is helpful for you, and we wish you a great day!

 

rraud wrote on 9/4/2020, 9:39 AM

Thank-you for the update

Trensharo wrote on 9/17/2020, 7:02 PM

MAGIX needs to offer an uninstaller for this driver, like Steinberg (and other companies) does.

It's just ASIO4ALL. We don't need this forced onto our systems.