Master track doesn't play the sound of the audio tracks - Acid Pro 8

Hrabal wrote on 9/14/2018, 4:47 PM

I have an ACID file, which contains 45 audio tracks (mostly one-shot, and some of them are beatmapped). These are short (1-1,5 minutes) sounds played one after one with a few seconds overlap. The audio playback is set to Microsoft Sound Mapper. It worked well before, but now the master track doesn't play the sound of the audio tracks. The peak meters of the audio tracks are showing the actual sound levels, but the master track doesn't, and doesn't play the sound in the speakers.

I tried to insert an audio bus, and changed the output of the bus from Master to Microsoft Sound Mapper. Redirected some audio tracks to this bus, and it worked. It displayed the sound levels and I heard the sound (via the bus, not the master track). But then it didn't work again when I tried to redirect an other bus to this one

Did I changed some settings without recognizing, or the 45 tracks consume to much memory? I tried to change any settings that I thought might be related to the problem, and deleted few tracks, but didn't help.

I've been working on this file for a mounth, and now I'm very desperate. Plz help!

(ACID Pro 8, Windows 7 64 bit, iCore 5, 4GB RAM, Soundcard: Creative E-Mu 1212M)


frank18 wrote on 9/18/2018, 8:26 AM

Try downloading the free asio4all driver , install it and choose this driver in the properties of acid. Asio is by far the better option than soundmapper. Does the problem still persist after that?

Hrabal wrote on 9/19/2018, 11:46 AM

Problem solved, thank you :) First, the asio4all didn't work either, but it has been available to change between different asio channels on the master track. One of them worked (with the soundmapper there were only one possible channel). Intererstingly after this the soundmapper worked too, and all the other drivers.