MEP 2017(18) Pro - Latest Update

me_again wrote on 12/8/2017, 3:59 AM

Greeting,

Today I downloaded a new update MEP Pro to 17.0.2.158 (I'm in the UK if that makes a difference). I've not really played with it yet to check the differences but initially I have 2 concerns, 1 minor and 1 I consider major.

Minor concern - when it loads it displays a screen asking if I want to create a new project or load an existing project. There seems to be no way to prevent this happening; it ALWAYS loads.

Major concern - on my system this new version WILL NOT LOAD a backup project (.MV_) from the previous version (17.0.1.148). I personally feel this to be a major inconvenience, so please be aware of this if you need to revert a project you've already started. It seems to be OK loading backups created in the new version.

Not sure yet about New Blues and other known 17.0.1 problems, I'll try them later.

AndyW

Last changed by me_again

"I started life with nothing and still have most of it left."

Intel Core i7 2600K 3.4Ghz, No onboard Intel video, Nvidia GeForce GTX 750ti driver updated monthly, 16Gb ram, System drive 500Gb NTFS, dedicated video/audio drive 500Gb NTFS, USB3 expansion drive 1.5Tb (original archives), Sound chip onboard Realtek, Windows 10 (whatever version is current)

Comments

me_again wrote on 12/8/2017, 5:42 AM

Update - after only an hour or so.

Cannot crop using the section button in view/animation. For example, crop a 4:3 portrait from a 16:9 landscape and I end up with a section from a different area of the picture that cannot be resized using size/position.

Just wondering if I have the old update files still on my computer so I can roll it back to the previous version.

AndyW

"I started life with nothing and still have most of it left."

Intel Core i7 2600K 3.4Ghz, No onboard Intel video, Nvidia GeForce GTX 750ti driver updated monthly, 16Gb ram, System drive 500Gb NTFS, dedicated video/audio drive 500Gb NTFS, USB3 expansion drive 1.5Tb (original archives), Sound chip onboard Realtek, Windows 10 (whatever version is current)

johnebaker wrote on 12/8/2017, 7:40 AM

Hi

I have just updated to 15.0.2.178.

. . . . Minor concern - when it loads it displays a screen asking if I want to create a new project or load an existing project. . . . .

There is the new look startup - cosmetically it looks different and has additional information/selection options however it functions the same as all previous versions of MEP.

Old startup dialog

New startup dialog

. . . . Major concern - on my system this new version WILL NOT LOAD a backup project (.MV_) from the previous version (17.0.1.148) . . . .

Loading of autosaved backups works OK, have you tried other backup files?

. . . . Cannot crop using the section button in view/animation. For example, crop a 4:3 portrait from a 16:9 landscape and I end up with a section from a different area of the picture that cannot be resized using size/position . . . .

Section and using Size/position on the section works as they should.

Try restarting the computer - Restart (not Shutdown)

HTH

John EB

 

Last changed by johnebaker on 12/8/2017, 7:41 AM, changed a total of 1 times.

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

rjwilkinson wrote on 12/8/2017, 8:11 AM

I've just loaded the latest upload and I find the new version doesn't resize my cropped images to full movie size.

This happened once on a previous update that was rapidly corrected with a further update. Can I expect a corrected version?

 

John Wilk

me_again wrote on 12/8/2017, 8:52 AM

Thanks JohnEB As I said the intro dialogue I just find annoying and could disable it in the previous version.

JohnW I've already raised a support note, had a reply they're looking into it.

"I started life with nothing and still have most of it left."

Intel Core i7 2600K 3.4Ghz, No onboard Intel video, Nvidia GeForce GTX 750ti driver updated monthly, 16Gb ram, System drive 500Gb NTFS, dedicated video/audio drive 500Gb NTFS, USB3 expansion drive 1.5Tb (original archives), Sound chip onboard Realtek, Windows 10 (whatever version is current)

browj2 wrote on 12/8/2017, 10:50 AM

Thanks JohnEB As I said the intro dialogue I just find annoying and could disable it in the previous version.

JohnW I've already raised a support note, had a reply they're looking into it.


Hi,

I don't understand why you would want to eliminate the intro dialogue. You have to either load an existing project or create a new one. The default would be to create a new project and the name would be the date. For a new project, I almost always give it a name, not the default name, but mostly I am loading an existing project. I would not want Load last project to load by default, thus the dialogue box. Furthermore, if you want a new project as the default, with no name, then that cannot be done because temporary files have to be created as soon as you start doing something; they need a project name. So other than annoying, why disable this screen?

Here is the list of features and fixes:

Important changes in version 17.0.2.158:

  • NEW: List view in Mediapool as an alternative to tiles
  • NEW: The Store now has its own tab
  • NEW: Add tracks at any position
  • NEW: Start dialog with a new design
  • NEW: Automatic recognition and switching for 360° material (Ricoh Theta m15, S, SC, Samsung Gear 360 and 360° files exported with programs)
  • NEW: Automatic stitching for some camera models (Ricoh Theta, Samsung Gear)
  • Improved Update Service
  • Improved algorithms for rotate, zoom and 3D distortion (CPU performance improvements, deep color enabled, fixed artifacts)
  • Effects masks now also work for Gaussian blur, lens reflection and all other OpenFX plug-ins
  • Simplified selection of an object's background (moved background color selection from the title editor to the "Background design" title context menu)
  • Fixed error that caused discrepancies in display of title templates between preview and export
  • Fixed error that could result in black fades when these were applied to images
  • Fixed error that caused the "Backwards" effect to play back unevenly in combination with some material
  • Fixed error that negatively impacted the project's multitrack performance by objects hidden behind other videos
  • Fixed error that led to poor title preview image quality
  • Fixed many crashes that occurred when using the program or upon program end

There doesn't appear to me to be very much new, but at least things have been fixed.

@johnebaker

"15.0.2.178" a typo, I presume?

Have the NB OFX been fixed for you, meaning that they no longer turn the clip black?

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

browj2 wrote on 12/8/2017, 10:57 AM

Just tested Section. It is bizarre. It does not fill the screen when I go from taking a section to Size/Position. I can't do anything with it. Aha! Magix has created another problem. Switching to Compatibility mode solves the problem, but this is not a solution. I will raise a ticket.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

me_again wrote on 12/8/2017, 11:19 AM

So other than annoying, why disable this screen?

For that very reason.

Good to see others have the same section problem. When I raised the ticket earlier I had a reply from Support asking for more information. I sent them screenshots of the problem. Hopefully it will be sorted soon especially if, as you also have, more support tickets are raised.

AndyW

Last changed by me_again on 12/8/2017, 11:20 AM, changed a total of 1 times.

"I started life with nothing and still have most of it left."

Intel Core i7 2600K 3.4Ghz, No onboard Intel video, Nvidia GeForce GTX 750ti driver updated monthly, 16Gb ram, System drive 500Gb NTFS, dedicated video/audio drive 500Gb NTFS, USB3 expansion drive 1.5Tb (original archives), Sound chip onboard Realtek, Windows 10 (whatever version is current)

johnebaker wrote on 12/8/2017, 12:49 PM

@browj2

Hi John CB

. . . . NEW: List view in Mediapool as an alternative to tiles . . . .

I think you mean the Effects list .

. . . . "15.0.2.178" a typo, I presume? . . .

Sure was finger trouble - too much renovation work tiring the old fingers 😆

Cheers

John EB

 

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

browj2 wrote on 12/8/2017, 2:17 PM

 

. . . . NEW: List view in Mediapool as an alternative to tiles . . . .

I think you mean the Effects list .

Hi John EB,

The list was copy/paste. What they mean is that in the Mediapool under all tabs, you can now change the view to list instead of tiles:

Under the Audio tab, there are some Free songs. I was wondering how to add other audio files here. Free songs are under Song collections, but the files are under:

C:\ProgramData\MAGIX\Movie Edit Pro Plus\2018\Slideshow music\SampleSongs

which is under Slideshow music. Strange place to put them. I was able to add a song and an icon plus modify the ini file so that it shows up. But I wanted another icon to go under Song collections - root. I couldn't figure out how.

Then I went to the Store and downloaded the first Free Sounds. They show up under the Audio tab under Sound effects. The files are mxcogg type and they are placed in cryptic folders under:

B:\Documents\MAGIX\Movie Edit Pro Plus\ShopManager_Videodeluxe24_plus

Talk about a strange place to put them. I wanted to add in more but could not find a way. I have many that I have obtained from Magix over the years and I put them all under Common Soundpools, like this one:

C:\Users\Public\Documents\MAGIX\Common\Soundpools\Video_&_Slideshow_Sound_Archive_8_INT

with a link to it under the Import tab. It would be nice to have these all show up under the Audio tab.

Unless someone can find a way to do this, I will put in a request to Magix.

John CB

Last changed by browj2 on 12/8/2017, 2:19 PM, changed a total of 1 times.

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

jann wrote on 12/8/2017, 3:39 PM

Problems with keyframe animations for effects after the last update. Sometimes they work, sometimes not - and sometimes even keyframe buttons are missing 😕  Anybody else having this problem?

johnebaker wrote on 12/8/2017, 3:53 PM

@jann

Hi

. . . . Problems with keyframe animations for effects after the last update. . . . .

Without knowing which particular effects are causing an issue, it is difficult and time consuming to check which do and don't work.

Some effects require you to move a slider or change a setting before the keyframe buttons become active eg Brightness/Contrast, others cannot be keyframe animated eg Section.

John EB

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

jann wrote on 12/9/2017, 4:41 AM

@jann

Hi

. . . . Problems with keyframe animations for effects after the last update. . . . .

Without knowing which particular effects are causing an issue, it is difficult and time consuming to check which do and don't work.

Some effects require you to move a slider or change a setting before the keyframe buttons become active eg Brightness/Contrast, others cannot be keyframe animated eg Section.

John EB

It was keyframe animation on a same effect behaving differently from time to time - and at the point all keyframe buttons were gone too (not just grayed, but totally disappered). There were some problems with the patch - had to try a couple of times before it got installed. At the moment everything seems to work fine.

jann wrote on 12/9/2017, 4:59 AM

...BTW: After the last patch, a message about subscription renewal started to pop up. What are these "online services" i no longer will have access to? The store? Do i loose everything bought there if i need to reinstall the software?

johnebaker wrote on 12/9/2017, 5:32 AM

@jann

Thanks for coming back and letting us know.

Cheers

John EB

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

emmrecs wrote on 12/9/2017, 7:20 AM

@jann

The imminent ending of your current subscription means that, without purchasing the extension, your current version of MEP will receive no further updates but your software will continue to run, unlike subscription models like that of Adobe who, if you cancel your subscription, will also prevent you using the particular software any longer.

In the case of any items you have purchased at the Store, from my experience of needing recently to completely reinstall all my Magix programs, anything that I had purchased was automatically applied to my account; following the reinstallations I simply needed to check what add-ons, plugs etc. were "missing" and select to reinstall them. In my case, my subscription was still "current" but I suspect my account would still be live even if my subscription was not.

Hopefully others will join in on this question and either confirm my view or, more likely, "correct" it.

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

browj2 wrote on 12/10/2017, 1:11 PM

Hi,

To go along with what I indicated above about the Audio tab, the free sound effects that I downloaded are the new Magix proprietary format with the extension mxcogg. I got all excited and thought that Magix had at least updated MEP so that it would accept this mxcogg format that Magix uses with new Soundpool loops for Music Maker. Nope. The mxcogg files that work in MEP don't work in MM and vice versa. Not good!

Of course, neither works in VPX.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

terrypin wrote on 12/10/2017, 3:42 PM

Although my reasons were mainly because of familiarity, my many macros, my file structure, I’m rather pleased I haven’t ‘uograded’ from MEPP 2016 yet!

johnebaker wrote on 12/10/2017, 5:51 PM

@browj2

. . . . The mxcogg files that work in MEP don't work in MM and vice versa. . . . .

I seem to remember we had a very similar discussion to this shortly after the mxogg files made their appearance. The outcome was that mxogg files are locked to the program they are installed with, however they do carry through to later upgrades of that program, eg when upgrading from MMM 24.x.x.x series (2017) to MMM 25.x.x.x series (2018).

However I agree that they should be able to be used across the appropriate Magix programs as we could before, to accomplish this should not be difficult, eg a cross check by the program attempting to use the mxogg, looking for a verifed/registered installation of the 'owning' program would do it.

John EB

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

browj2 wrote on 12/10/2017, 5:57 PM

Hi Terry,

From what I understand, your macros use the position on the screen. If so, the addition of the Store tab may have messed things up. However, I think that probably this will be the last physical change for quite a while, so you may be able to jump in soon.

As you have seen, there is always something, but this time the problems seem minor. The Section problem is only a problem for those who use it a lot. Hopefully, we won't find many more problems. There are a lot of nice features introduced since 2016 that you may like.

Of course, I still prefer VPX. I guess that Magix will eventually get around to changing the tabs in the Media Pool, but I can live with that.

My main problem right now is that I haven't produced anything for months, except other paying work. So I am going to try to finish something in the next 10 days before heading off to Charlevoix (once again) for the Christmas holidays. I have to try out my new X-country skis, get on the slopes, and go snowshoeing. The other problem is that my video camera is ill, maybe terminally since I took it apart, so I am looking at getting another one, but what.

Regards,

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

browj2 wrote on 12/11/2017, 12:12 AM

@browj2

. . . . The mxcogg files that work in MEP don't work in MM and vice versa. . . . .

I seem to remember we had a very similar discussion to this shortly after the mxogg files made their appearance. The outcome was that mxogg files are locked to the program they are installed with, however they do carry through to later upgrades of that program, eg when upgrading from MMM 24.x.x.x series (2017) to MMM 25.x.x.x series (2018).

However I agree that they should be able to be used across the appropriate Magix programs as we could before, to accomplish this should not be difficult, eg a cross check by the program attempting to use the mxogg, looking for a verifed/registered installation of the 'owning' program would do it.

John EB


Hi John EB,

Cross-post. I was hoping that the mxcogg was locked to Magix products, not tied to a particular Magix product. I would have thought that an mxcogg file was an mxcogg file. Obviously, Magix has created some kind of database to keep track of which audio file goes with which program. Not optimal. There is a labourious workaround if need be, but one should not have to go there.

There is an article in the Magix magazine about the portability of instruments and, I think, Soundpools, principally MusicMaker to Samplitude Music Studio/Samplitude Pro. I replied to the article (probably not available to the public) that either the article erred or the programs were not working right.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

emmrecs wrote on 12/11/2017, 3:26 AM

Just to add my experience following this latest update:

Almost every time I try to close the program, using either the red X or Alt+f4, it fails to close and I have to use Task Manager to force closure. I cannot yet track down what is different between those sessions where closure is successful and where it is not. I have tried with the "Hide News" feature both on (i.e. no news) and off, because I saw that was mentioned as a possible reason, but without effect.

Not a particularly impressive start with this new version.

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

johnebaker wrote on 12/11/2017, 6:39 AM

@browj2

Hi

. . . . The other problem is that my video camera is ill, maybe terminally since I took it apart, so I am looking at getting another one, but what. . . . .

Oh dear - not a good sign.

Do you have just the one camera or a sportscam as well.

If both, I would recommend getting a pair same make the same sensor - saves you a lot of trouble trying to match disparate camera colour profiles.

Personally I would go for Sony first, I have both a Handycam and sportscam - same sensor in them, Panasonic second and I would not entertain any camera that records in MOV format.

. . . . heading off to Charlevoix (once again) for the Christmas holidays. I have to try out my new X-country skis, get on the slopes, and go snowshoeing . . . .

We are going to Austria in Jan skiing, I am still on the same skis I bought 10 years ago, not done X-country or snow shoeing yet.

HTH

John EB

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

me_again wrote on 12/11/2017, 10:25 AM

Greetings,

Just downloaded the patch to patch the patch (?) re the section cropping and it seems to work.

Excellent work by Magix Support. Thank you.

AndyW

Last changed by me_again on 12/11/2017, 10:28 AM, changed a total of 1 times.

"I started life with nothing and still have most of it left."

Intel Core i7 2600K 3.4Ghz, No onboard Intel video, Nvidia GeForce GTX 750ti driver updated monthly, 16Gb ram, System drive 500Gb NTFS, dedicated video/audio drive 500Gb NTFS, USB3 expansion drive 1.5Tb (original archives), Sound chip onboard Realtek, Windows 10 (whatever version is current)

rjwilkinson wrote on 12/11/2017, 10:49 AM

Yes the patch works for me too

Johnwilk