MEP2019 Update Patch 213

me_again wrote on 11/20/2018, 7:22 AM

Greetings,

Just updated to v 219 and my two gripes documented here: https://www.magix.info/uk/forum/mep2019-patch-209-previous-list-of-bugs-problems-for-updating--1213519/ (Rotation, Icon Buttons and Taskbar icons during export - points 12, 13 & 14) are not remedied.

I've only tried these three so far, so probably more to come.

AndyW

eidt:-The popup screen had a link to the "fixes" but I didn't look before I pressed the update button - I was like a kid with a new toy at Christmas but it didn't last long.

Last changed by me_again

"I started life with nothing and still have most of it left."

Intel Core i7 2600K 3.4Ghz, No onboard Intel video, Nvidia GeForce GTX 750ti driver updated monthly, 16Gb ram, System drive 500Gb NTFS, dedicated video/audio drive 500Gb NTFS, USB3 expansion drive 1.5Tb (original archives), Sound chip onboard Realtek, Windows 10 (whatever version is current)

Comments

browj2 wrote on 11/20/2018, 8:33 AM

Hi,

Not much to report:

Important changes in Version 18.0.1.213:

  • Available now in the Store: Design elements
  • Bug fix for crashes in qtcoreI

 

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

me_again wrote on 11/20/2018, 9:12 AM

Greetings,

Ho hum, to me it seems that our issues with MEP2019  are not as important as enabling us to spend even more money in "the Store". Not sure I'll bother as the main program that uses "Design elements" does not want to run some of the Effects that came as standard and those that do run don't run as they should do at the moment anyway..

I may sound gnarled and twisted but I've just had to use an earlier version of MEP (2015) to complete a section of a video I'm editing (old 8mm B&W family bits) that were recorded at any angle but vertical (hence the concern about rotation) and I can't help but wonder why a perfectly decent MEP2017/18 has been updated/upgraded to not work as it should (i.e. MEP2019) getting on for 3 months or so ago.

Still, I'm sure that a true patch will be winging it's way to us soon.

AndyW

ps don't know what qtcore is but I'm really glad it's fixed. Then again.....

"I started life with nothing and still have most of it left."

Intel Core i7 2600K 3.4Ghz, No onboard Intel video, Nvidia GeForce GTX 750ti driver updated monthly, 16Gb ram, System drive 500Gb NTFS, dedicated video/audio drive 500Gb NTFS, USB3 expansion drive 1.5Tb (original archives), Sound chip onboard Realtek, Windows 10 (whatever version is current)