MIDI controller stops functioning within a project

Jonathan-Torres wrote on 1/14/2020, 10:22 PM

I started a new project using the Freedrum instrument. When the project initially loads, I get input from my MIDI controller and can control the instrument. After I play my piece and try to access the instrument UI again or just press keys, the controller stops sending input. The MIDI indicator does not light up. I have to restart the program but I am having this issue constantly now.

Any ideas? I am using the Magix Low Latency ASIO driver. My controller is an MPK Mini.

Thanks

Comments

johnebaker wrote on 1/15/2020, 1:42 PM

@Jonathan-Torres

Hi

. . . . After I play my piece and try to access the instrument UI again or just press keys, the controller stops sending input. The MIDI indicator does not light up . . . .

When you used play to listen to the audio the Recording mode button for the track with the MIDI recording is turned off, as shown for track 1 in the image below - did you reset it to MIDI REC by clicking it as shown for track 2 in the image below.

Note if you are going to continue to record in the same track, position the timeline cursor at the point where you want to start recording before clicking the record button.

HTH

John EB

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.