ralftaro wrote on 3/13/2019, 7:48 AM

Hi there,

Unfortunately, what you're experiencing is a side effect of the new Samplitude-based audio engine in Music Maker 2019 (27.x). When using Wave or DirectSound drivers, it doesn't allow for any monitoring of the MIDI input via the software instruments while in "stop" mode or while recording. Therefore, I can only recommend that you opt for using ASIO or WASAPI drivers in the program settings. Since these are also typically the only driver types that will allow for sufficiently low latency times, these should be your preferred choices in the context of any audio or MIDI recording workflow anyway.

Hope this helps!