Missing Software

Dirk-Johnson wrote on 8/20/2020, 7:54 PM

Just installed Audio Studio 14 download. System is an HP ENVY laptop running now current Windows 10. I installed all upgrades prior to installing Audio Studio. When I select audio file i get notice that Microsoft Audio Grabber is missing. Where do I find it and how do I install it?

Comments

Former user wrote on 8/21/2020, 8:08 AM

Is this what you're talking about? --

https://www.audiograbber.org

I have AS14 installed on Win 10, and I never got that "Audio Grabber" error message. I don't know why you're getting it.

rraud wrote on 8/21/2020, 10:31 AM

I am not not familiar with anything within SF named "Audio Grabber". I get the same search results as @Former user stated.

Does this happen when attempting to open an audio file from within Sound Forge (File> Open)? Or just double-clicking a file with SF closed?

Welcome to the Sound Forge discussion group @Dirk-Johnson.

Dirk-Johnson wrote on 8/21/2020, 12:19 PM

The on-screen phrase in the dialog box that pops up says something is missing with a details button. When I push the "details" buttons is when it says what is missing is Microsoft Audio Grabber.

This occurs when, while in AF14 I select a file to open in AF.

First couple times it happened when I dragged the file into the work space while still in the tutorial. Last time it happened I was in production mode and the pop up box appeared but the clocking circle came up and appeared as an probably a loop because the screen was locked. I waited minutes and did 3 finger salute cont+alt+del. Then a box popped up asking if I wanted to report the error. I did report it.

The last couple times it happened, I never got the Microsoft reference.

Dirk-Johnson wrote on 8/21/2020, 12:26 PM

Poinzy: I did locate software when I searched for Audio Grabber but it wasn't cheap to purchase. I suspect there is a version that will plug into AF14. I just need to know which one and where to get it. I think it should have down loaded. I suspect MAGIX will tell me to uninstall and reinstall.

Former user wrote on 8/21/2020, 12:28 PM

Poinzy: I did locate software when I searched for Audio Grabber but it wasn't cheap to purchase. I suspect there is a version that will plug into AF14. I just need to know which one and where to get it. I think it should have down loaded. I suspect MAGIX will tell me to uninstall and reinstall.

You shouldn't need Audio Grabber to operate AS14. I'm guessing your system is referencing files and registry entries from an earlier installation that hasn't been completely eradicated.

Dirk-Johnson wrote on 8/21/2020, 4:45 PM

Ok. But I've never had any audio processing software on this computer. I'm going to try to find a phone number for real time help from MAGIX. Have you ever seen one?

Former user wrote on 8/21/2020, 5:45 PM

Well, I've got no explanation for your problem. I'm also not official support, so I can't help you with a phone #. Sorry about that. I'm kind of wondering where you got your AS14 installer, though. I didn't even know what Microsoft Audio Grabber was until you mentioned it. I've certainly never gotten an error message related to it. And, as I said, my copy of AS14 runs just fine.

Dirk-Johnson wrote on 8/21/2020, 7:11 PM

Thanks for your feedback and help. I downloaded directly from MAGIX website. Thanks again.

emmrecs wrote on 8/22/2020, 4:38 AM

@Dirk-Johnson

I'm going to try to find a phone number for real time help from MAGIX

I'm afraid there isn't one! Your only option is to use the Support button in the header of any forum page to raise a Support Ticket. If you have registered your software and so are a registered user this page is likely to be easier!

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

Dirk-Johnson wrote on 8/22/2020, 9:31 AM

THIS PRODUCT AND PROVIDER IS AWFUL. ALL REGRETS HERE. They took my money, gave me defective product, will not provide support, and now I find a phone number to return product but the don't alow return on downloaded product. FML! Ill try something else. MAGIX is a word I now despise!

rraud wrote on 8/22/2020, 10:04 AM

You shouldn't need Audio Grabber to operate AS14. I'm guessing your system is referencing files and registry entries from an earlier installation that hasn't been completely eradicated.

Try a registry cleaner and look for an 'Audio Grabber' app and uninstall if found (many prefer 'Revo Uninstall' because it can clean leftover data the OS uninstaller leaves behind), If you cannot find the 'Audio Grabber' app, go to the task manager and look through the categories there and disable any instances.

Submitting an on-line tech support request is confusing, it can be done through.

1- Select "SUPPORT" at the top of the forum page
2- Click the "Ask Support" box on bottom right of the page
3- Under "I NEED HELP WITH" >> choose "Music", ignoring the "Perhaps this will help you" option
4- Further down on the page choose your application (again): (SOUND FORGE Pro or Audio Studio)
5- At the bottom-right, click the blue button "SEARCH FOR OTHER SOLUTIONS"
6- Enter a keyword, such as 'MP3' and click the "FIND A SOLUTION" button
7- Scroll down to the bottom of the page and select "SEND A SUPPORT REQUEST" (log in to your account again if asked)
8- If so desired, your can change the subject (which was the previously entered 'keyword')
9- "Describe your issue as detailed as possible" in the text box and any pertinent attachments
10- Click 'Continue' and Submit

Dirk-Johnson wrote on 8/22/2020, 11:14 AM

I actually found a phone number as I progressed in effort to get a refund. MAGIX tech support said they would get back to me in a few days. I'm having nothing of that. I bought this software to process audio recordings for a law enforcement investigator that wants it done days ago. So sadly. I've got to say MAGIX is horrible. I had Sony Sound Forge years ago on a different machine. MAGIX has destroyed mt confidence in this product.