Movie Studio 17.0 Platinum not loading

kwpv356 wrote on 7/7/2020, 11:53 AM

I have upgraded from version 14. I uninstalled v14 and installed v17. when scanning dll/plugins, v17 gets stuck on a certain dll and simply quits. It literally stops and the splash window disappears. The dll is "FL Studio VST multi". Perhaps there is a way to disable the initial plugin scan? MS17 is trying to scan ALL of my audio plugins and that isn't necessary.

Thanks for the support!

Kurt W

Comments

CubeAce wrote on 7/7/2020, 12:46 PM

@kwpv356

This forum area is for Magix products. You need to post to the Vegas forums.

Ray.

Windows 10 Enterprise. Version 2004 OS build 19041.450. Direct X 12. Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code.

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU and Intel UHD Graphics 630 Vers 27.20.100.8681, with 32GB of 2133MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for current project. 1 x 320gig Toshiba M2.1 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal backup and 1 for Library clips/sounds/music/stills. Total 8TB of three external WD drives for backup.

NVIDIA G Force GTX 1650 Super. DCH Driver version 27.21.14.5206 CUDA cores. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 19.0.2.58. and VPX 17.0.3.68 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507