Comments

rraud wrote on 1/26/2020, 5:56 PM

This seems to be recurring behavior and has been commented on here. I personalty cannot duplicate the condition and can only suggest searching the internet for a fix and contacting Magix tech support.

Bill-Lonabarger wrote on 2/21/2020, 8:01 PM

I found fix for this problem. Open sound forge – in upper left corner select “file” then select Reset all preferences and Cached data. Program will shut down and restart. Once restarted it will look completely different and the system recognizes .mp3 files.

rraud wrote on 2/22/2020, 9:40 AM

Thanks for you contribution@Bill-Lonabarger

Many SF AS users will benifit