Comments

emmrecs wrote on 7/3/2019, 2:56 AM

@RaveyDavey

Welcome to the Magix forums.

Unfortunately, various Magix programs have exhibited problems of "missing translations" over the years; this is another one! It may get fixed if you raise a support ticket , via the Contact button in the footer of every page, but don't hold your breath!

One or two members of Magix staff do occasionally read and post here but this is, essentially, a user to user forum.

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

Shobu wrote on 7/3/2019, 4:58 AM

Hi baodaiwei,

the entry in the sound pools should change to English after a short time. If it does not work, then check the language settings in Music Maker (file -> language -> ...).

 

 

RaveyDavey wrote on 7/5/2019, 2:46 PM

Shobu,

Unfortunately the Weitere Soundpools has remained despite waiting for a couple of days.

Also tried changing to German then to English International in the file-language setting.

As Jeff has pointed out, I'm not holding my breath on this.

 

RaveyDavey wrote on 7/5/2019, 2:57 PM

Guess what, it now works - I started a new instance of Music Maker and it now works - a message to say restart MM would be useful.