Music Maker cannot start up at all after the latest patch

MBolus wrote on 5/14/2022, 4:05 PM

I tried again to get Music Maker Premium to work. It said it needed a patch, so I clicked on it. I did not install the extra Opera optional browser. After patching, it deleted Music Maker, said to restart the computer, and said it can't work because of 0x80000003 BREAKPOINT at MuMa Location. I just bought the program from Magix 2 months ago, and it hasn't yet worked well like previous versions. I hoped the patch would help it, but it won't even open to a menu or anything.

Comments

SP. wrote on 5/14/2022, 4:28 PM

@MBolus You can try and reset the program setting by deleting the MusicMaker.ini in C:\Users\YourUserName\AppData\Roaming\MAGIX\mm30

MBolus wrote on 5/14/2022, 5:41 PM

@SP. thanks for this idea. I did try this, but no change.

During the patch, it seems that around the time of restart, it says it has to delete the pre-patch version of Music Maker so it can replace with the new one. Maybe it has nothing left to run.

SP. wrote on 5/14/2022, 5:46 PM

@MBolus Maybe uninstall it and redownload the installer from Magix.com. I think it should install the newest version.

MBolus wrote on 5/14/2022, 5:54 PM

Is that the same as downloading the free version from Magix? I will check for installer on the site.
 

Also I hope the instruments and other purchases add in somewhat automatically.

johnebaker wrote on 5/15/2022, 12:56 AM

@MBolus

Hi

The patch is a full replacement of the the program, and may have reset some program settings for using external devices.

If you are using an external USB device - disconnect it, start Music Maker, reconnect the device then set the required options in the Program settings, Audio Midi tab.

HTH

John EB
Forum Moderator

VPX 13, MEP Premium 2021, and earlier versions 2015 and 2016, Music Maker Premium 2022.

PC - running Windows 11 21H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 2Tb (OS and programs), 2 x 4TB HDD (Data) internal HDD + 60GB internal SSD, + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom, Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

MBolus wrote on 5/15/2022, 8:29 AM

Thanks for this suggestion as well. I unplugged all USB devices and restarted. The yellow MUSIC MAKER box pops up, then for a second there is a thin box like Loading VST Plugins, and the the big error lockup box as described above. There is never anything else that appears, so cannot select any options or run anything.

MBolus wrote on 5/15/2022, 8:31 AM

BTW the title of the error box is “! Music Maker doesn’t work anymore.” But I just bought it 2 months ago.

SP. wrote on 5/15/2022, 8:43 AM

@MBolus This also could be a problem with your drivers or Windows installation. Maybe try the following: install the C++ Redistributables from here https://docs.microsoft.com/en-US/cpp/windows/latest-supported-vc-redist?view=msvc-170

Start with the newest version. If it doesn't help, install the next older version.

Be also sure to install the newest drivers for your graphics card and audio devices.

Also install the current Windows updates, if they are available.

MBolus wrote on 5/15/2022, 10:03 AM

I just deleted musicmaker.exe and explicitly did uninstall, in case the patch program failed to uninstall enough. I then went to magix.com account and downloaded the first program that appeared. I then ran the patch again. This process seems to have gotten the main program to run now, so I will test it. Thanks again guys.