Music Maker NOT Exporting!! What gives?

xrmmedinax wrote on 3/13/2014, 12:05 AM

Hi.

Big problem..

I'm working on a really great song and can't wait to upload it, but that no longer seems to be an option!

Software I'm using is Magix Music Maker 2013 Premium.

When I go to choose from the export options, everything is greyed out.

The song is no different to normal and I've gone on to old songs and they're now the same; what gives?

The red line also doesn't move when I play on the timeline.

PLEASE HELP!!!!

 

I have tryed the Following:

-Update Software: Not Fixed

-Clear Browser History: Not Fixed

-Reset Settings to Default: Not Fixed

-Reinstall: Not Fixed

- Windows 8, Adobe FLASH, etc Update: Not Fixed

 

I'm seeing that a lot of people are having this same problem with no Fixes yet... I was going to submit a Suport Ticket but they say i have to BUY a code to get help? WOW... I'm hoping someone in the MAGIX community has overcome this travesty! <3

 

 

Comments

nihon94 wrote on 3/13/2014, 1:36 AM

You can reset to default

default settings - File, Settings, Reset.

Note: All settings will be roll back to default. Make a memo of settings if you have made.

Did you updated your software if possible do it.

Other than above it is also good to clear internet browser's history and cookies. Clear Recycle Bin, update, Adobe flash and Java, Browser, Windows or Mac.

nihon94

nihon94 wrote on 3/13/2014, 2:56 AM

Thank you for providing further details.

I hope someone will guide you properly.

nihon94

johnebaker wrote on 3/14/2014, 4:48 PM

Hi

Perhaps this needs a more drastic 'reset' then the standard reset.

With MMM closed, use Windows Explorer search, including hidden files and folders, for MusicMaker.ini

You will find the file in 2 or 3 places - the one you want is the largest in file size - delete it.

Restart MMM

HTH

John

Last changed by johnebaker on 3/14/2014, 4:48 PM, changed a total of 1 times.

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

k-blake wrote on 3/24/2017, 10:31 AM

@johnebaker I am having the same problem. However, I tried doing the more drastic 'reset' and it didn't work. What else could I do to fix this problem.

Kitzy wrote on 6/9/2019, 4:09 PM

Did anyone find a solution to this fault? I’m also having exactly the same problem.

johnebaker wrote on 6/10/2019, 3:42 AM

@Kitzy

Hi and welcome to the forum.

You have resurrected a topic that is 4 years old and refers to an older version of Music Maker.

Please read this topic and create a new topic giving details of your computer specification, Music Maker version ie Free, Plus or Premium and the version.

This topic will be closed.

John EB

Forum Moderator

 

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.