Music Maker not working correctly anymore

Yorokobi wrote on 8/29/2019, 9:55 PM

Hello everyone! I have ran into a new problem and it seems that I have no idea what causes it.

Here are my specs:
Motherboard: MSI X570 A-PRO

Processor: AMD RYZEN 3600 6C/12T 4.2GHz
Memory: Xidax Extreme DDR4 2666MHz Memory - 16GB
Graphics-card: Nvidia GeForce GTX 1660Ti 6GB
HDD: Western Digital Blue 1TB - 7200RPM 3.5" HDD
OS: Windows 10 64-Bit

Magix Music Maker Version 28.0.1.17

Every time I start the program, I get greeted with these messages:

https://imgur.com/a/jyHzsal

I also have an error when I try to implement Revolta 2 into the tracks it says I don't have enough RAM. I have 16 gigabytes available. I installed my Music Maker into my optical Drive (E:) because my main (C:) has only 130 Gigabytes available. It worked perfectly fine on my older PC which had worse specs so I am asking why it is causing errors to this PC. Any help is appreciated. Thanks in advance!

Comments

johnebaker wrote on 8/30/2019, 6:52 AM

@Yorokobi

Hi

I assume this is a new install on Windows 10 and is the first time you have run Music maker on the PC.

If you are using Windows Defender as your anti-virus it could be the Protected Folders function of Defender that is preventing the programs access to the required folder.

To check that Windows Defender is not blocking the access open Windows Security, Virus and Threat protection, Manage Ransomware protection and turn off Controlled folder access, then try running the program again.

If you are using Bit Defender then it too has a simlar setting to try turning off.

If the issue still persists then try re-installing the program with the above setting off.

HTH

John EB

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.