Comments

emmrecs wrote on 3/27/2024, 3:15 PM

@Raymond-Bisbey

I have purchased video deluxe 2024 and cannot get it activated. Any ideas?

None at all, because you really have told us nothing on which to base any ideas!

First, I have moved your post to the Video Products area of the forums since it seems you have purchased the software now called Movie Studio, though it is known as Video Deluxe in certain countries.

Then, please tell us exactly what happens and what you see on your computer screen when you try to activate it with your email address and the serial key you received in the email confirming your purchase, assuming you bought it direct from Magix. If you did not buy it direct it is more than likely you have a Voucher Code rather than a Serial Key. Does it begin with P3-? If not, it is a voucher code and needs to be redeemed in order to receive a serial key.

Also, since Movie Studio (Video Deluxe) has different "editions" (Premium, Suite etc.) are you certain you are installing the edition you actually purchased?

Which version and build of Windows do you have?

So, much more information, please!

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D, Akaso EK7000 Pro Action Cam

Raymond-Bisbey wrote on 3/27/2024, 3:19 PM

I just get a blank screen and a rotating symbol that keeps going round and round and round and round etc ad infinitum.

Raymond-Bisbey wrote on 3/27/2024, 3:21 PM

I bought a legitimate disc video deluxe 2024 and movie studio 2024. I'm using a windows 11 desktop.

emmrecs wrote on 3/27/2024, 3:30 PM

@Raymond-Bisbey

I bought a legitimate disc

Where from?

It should include a code of some kind. What are the first two digits of that code? Please do NOT post the complete code!

Jeff

EDIT, to add: has the software installed successfully? Or is this problem occurring as soon as you attempt the installation?

Last changed by emmrecs on 3/27/2024, 3:33 PM, changed a total of 1 times.

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D, Akaso EK7000 Pro Action Cam

Raymond-Bisbey wrote on 3/27/2024, 3:36 PM

The voucher code begins XP and the activation code begins P3. I've followed all instructions to the letter but when I click to activate after putting in the code and my email it just goes round and round and says please wait, which I have done for up to an hour.

Raymond-Bisbey wrote on 3/27/2024, 3:37 PM

Installation is fine. This is for first time use.

Raymond-Bisbey wrote on 3/27/2024, 3:55 PM

I bought it from Magix software GMBH

emmrecs wrote on 3/27/2024, 4:13 PM

@Raymond-Bisbey

Thank you for the additional information! Now we fellow-users have a much better understanding of what you are experiencing.

Have you tried turning off your antivirus and firewall? It is a rather common problem that either or both of them block the connection to or from the registration server. If you are successful with them turned off, don't forget to turn them on again once activation has succeeded!

The only other thought/suggestion/idea I have is that there may be a problem with the Magix Registration server (such problems are not unknown, unfortunately). In which case, you need to keep trying to complete activation, perhaps after a period of some hours, or even try again tomorrow.

HTH

Jeff

Last changed by emmrecs on 3/27/2024, 4:14 PM, changed a total of 1 times.

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D, Akaso EK7000 Pro Action Cam

CubeAce wrote on 3/27/2024, 6:37 PM

@Raymond-Bisbey

Hi.

One other thought. The P3 in the registration code must also be applied.

Ray.

 

Windows 10 Enterprise. Version 22H2 OS build 19045.4291 Direct X 12.1 latest hardware updates for Western Digital hard drives.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1 Bios version 1401

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 31.0.101.2127 with 64GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB Evo 970 NVMe: drive for C: drive backup 1 x 1TB Sabrent NVMe drive for Operating System / Programs only. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.1 for internal projects, 1 for Library clips/sounds/music/stills./backup of working projects. 1x500GB SSD current project only drive, 1x WD RED 2TB drive for latest footage storage. Total 21TB of 6 external WD drives for backup.

ASUS NVIDIA GeForce RTX 3060 12GB. nVidia Studio driver version 551.23. - 3584xCUDA cores Direct X 12.1. Memory interface 192bit Memory bandwidth 360.05GB/s 12GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x8 Gen3. Two Samsung 27" LED SA350 monitors with 5000000:1 contrast ratios at 60Hz.

Running MEP Premium 21.0.2.138 and VPX 20.0.3.180 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

VXP 14, MEP 2022, Vegas Studio 16, Vegas Pro 18, Cubase 4. CS6, NX Studio, Mixcraft 9 Pro.

Audio System 5 x matched bi-wired 150 watt Tannoy Reveal speakers plus one Tannoy 15" 250 watt sub with 5.1 class A amplifier. Tuned to room with Tannoy audio application.

Ram Acoustic Studio speakers amplified by NAD amplifier.

Rogers LS7 speakers run from Cambridge Audio P50 amplifier

Schrodinger's Backup. "The condition of any backup is unknown until a restore is attempted."

Raymond-Bisbey wrote on 3/28/2024, 7:07 AM

Thanks for the feedback. Problem solved. I tried it on my laptop and it worked fine. once I'd registered it properly and set it up, I was able to set it up on my desktop because it was already registered to me. (Does that make sense)?

CubeAce wrote on 3/28/2024, 7:21 AM

@Raymond-Bisbey

Hi.

Yes that makes sense.

Ray.

 

Windows 10 Enterprise. Version 22H2 OS build 19045.4291 Direct X 12.1 latest hardware updates for Western Digital hard drives.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1 Bios version 1401

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 31.0.101.2127 with 64GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB Evo 970 NVMe: drive for C: drive backup 1 x 1TB Sabrent NVMe drive for Operating System / Programs only. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.1 for internal projects, 1 for Library clips/sounds/music/stills./backup of working projects. 1x500GB SSD current project only drive, 1x WD RED 2TB drive for latest footage storage. Total 21TB of 6 external WD drives for backup.

ASUS NVIDIA GeForce RTX 3060 12GB. nVidia Studio driver version 551.23. - 3584xCUDA cores Direct X 12.1. Memory interface 192bit Memory bandwidth 360.05GB/s 12GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x8 Gen3. Two Samsung 27" LED SA350 monitors with 5000000:1 contrast ratios at 60Hz.

Running MEP Premium 21.0.2.138 and VPX 20.0.3.180 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

VXP 14, MEP 2022, Vegas Studio 16, Vegas Pro 18, Cubase 4. CS6, NX Studio, Mixcraft 9 Pro.

Audio System 5 x matched bi-wired 150 watt Tannoy Reveal speakers plus one Tannoy 15" 250 watt sub with 5.1 class A amplifier. Tuned to room with Tannoy audio application.

Ram Acoustic Studio speakers amplified by NAD amplifier.

Rogers LS7 speakers run from Cambridge Audio P50 amplifier

Schrodinger's Backup. "The condition of any backup is unknown until a restore is attempted."