Newblue Titler Pro 6 in Magix 2020

Jack-Jones1597 wrote on 5/29/2020, 1:02 AM

The NewBlue Titler pro 6 is bundled with Magix Movie Edit Pro Premium 2020 version shows up in the Effects section as OpenFX. After selecting an event where I want the title to appear, applying the effect, and opening Titler Pro 6, the video does not show up in the titler edit window even if you have "video from NLE" option selected as the background in Titler Pro. By closing the TItler App and keeping the changes, and then opening Titler Pro again, then you finally see the video as the background. But the Titler edit window only shows the first frame when playing the video making it very difficult to determine how your title looks over the planned length of your title. I have to design the title, keep the changes, exit the Titler Pro App, play it on the Magix timeline and keep on switching back and forth until I am satisfied with the result. Is this the way the editing process is suppose to work in Magix as I cannot find any documentation on either Magix or the NewBlueFX site on how to use Titler Pro 6. I hope not as it is a terribly inefficient way to develop titles. It does not work that way in other video editing programs.

Comments

CubeAce wrote on 5/29/2020, 5:04 AM

@Jack-Jones1597

Hi Jack.

Once opened in MEP and using the settings you already have in NewBlue Titler pro 6, go to it's File \ Import \ Video (or whatever file extension you need) and select there.

Thank you for pointing this out as I hadn't got around to using this myself yet.

Ray.

 

Windows 10 Enterprise. Version 21H2 OS build 1945.2193. Direct X 12.1 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1 Bios version 1401

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 31.0.101.2114 with 32GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for C: drive backup 1 x 250GB SamSung Evo 970 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal projects 1 for Library clips/sounds/music/stills./backup of working projects. 1x WD RED 2TB drive. Total 12TB of four external WD drives for backup.

Gigabyte NVIDIA G Force GTX 1650 Super . nVidia gaming driver version 526.86 1280xCUDA cores Direct X 12.1. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 21.0.2.138 and VPX 18.0.1.95 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

Jack-Jones1597 wrote on 5/29/2020, 1:37 PM

Hi CubeAce,

Thanks for your quick response. So are you saying that I have to import the same video file that I loaded into Magix 2020 into Titler Pro 6 after applying the effect in Magix and opening Titler Pro 6. I actually tried it and it did show up in the Titler video window and I manually added some text. Then I exited out of Titler 6 and selected to keep the changes before it went back into Magix. The new text did appear in the Magix timeline. My question is what if I want to add some more title effects further down in the video. Would I reload the original video even though it may have been edited in Magix. My second question is the importing videos into Titler Pro 6 appears to be limited to MP4, MPG, and MPe files. Most of my videos are from my Sony A6500 camera which outputs .mts files which by the way Magix movie edit pro accepts. I viewed your screen graphic of your edit process but don't completely understand it.

CubeAce wrote on 5/29/2020, 4:08 PM

@Jack-Jones1597

Hi Jack.

I'm as new to this as you are 😁😃.

To be honest I'm not sure. I tried successfully to export an MP4 file (As you say, seems to be the only export file option). I also saved the titling as a file into the project to be retrieved later if needed. (It isn't needed, I'm just poking around the program at this point.) That file seems retrievable.

The image I showed above doesn't contain text from the plug-in. I was just importing the file to see the background that just happened to have text in it. I did try to produce some basic text with Titler 6. (I only used the program for about 15 minutes to answer your immediate enquiry.) and saved that as I thought at the time it was an MP4 file but on opening the project again I find it saved with a mov. suffix. Odd, but seemingly true.

Below is the file and text I did produce.

I would imagine but don't know at this point that if you selected another clip or cut the clip you are working on to produce a new starting point, that then applying Titler 6 to the new clip should reset the Titler.

You say it doesn't behave that way in other NLEs so I'm guessing you probably know more than me at this point.

It doesn't matter what files you use in any LNE as the original files are never touched. You can even mix file types. The quality of them will depend on the output settings in MEP, and it would seem there are quality settings inside Titler 6 as well that may need adjusting for export as well. Also of course the quality of your original files.

I'm sure if you open the Titler in a new project it should be reset. I've not really used too many programs within programs so I'm sorry but can't advise.

I may have a further play with it at the weekend if I can get inspired.

I would have thought there would be some tutorials for the full program somewhere on the net.

Sorry I can't be of more use at this point.

Ray.

 

Last changed by CubeAce on 5/29/2020, 4:12 PM, changed a total of 2 times.

Windows 10 Enterprise. Version 21H2 OS build 1945.2193. Direct X 12.1 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1 Bios version 1401

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 31.0.101.2114 with 32GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for C: drive backup 1 x 250GB SamSung Evo 970 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal projects 1 for Library clips/sounds/music/stills./backup of working projects. 1x WD RED 2TB drive. Total 12TB of four external WD drives for backup.

Gigabyte NVIDIA G Force GTX 1650 Super . nVidia gaming driver version 526.86 1280xCUDA cores Direct X 12.1. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 21.0.2.138 and VPX 18.0.1.95 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507