Comments

rraud wrote on 12/6/2019, 1:59 PM

Hi and welcome to the Sound Forge discussion group@Victoria-Riley

  • Has your PC been shutdown and rebooted after the SF installation? It is common for some functions to not work correctly w/o a restart or cold boot.
  • Is the MP3 'Save as' selection greyed out or some of the presets are just not available.
  • Your PC also needs to be on-line the first time you use the MP3 encoder to register itself.

Other than that, I can not think of a setting or reason, If all else fails, uninstall with a third-party uninstaller (I like the free Revo Uninstaller) that clears left over registry entries, You may want to do an overall registry clean too*, if reinstalling SF is necessary. The freeware version of 'CC Cleaner' has a good registry cleaner.

I am not sure of the MP3 settings in Sound Forge AS (Audio Studio) if that is the version you have.

Victoria-Riley wrote on 12/7/2019, 8:13 AM

Hi. Thanks for your response! Yes, it's been shutdown and rebooted several times and the option is still not available. It is not 'greyed out' - it is just not there at all. I was online each time I've tried to save a file as an mp3.

I will try a reinstall. I've never used any sort of third-party uninstaller before. I always just uninstall using the function within the laptop. I will give it a go.

I am using Sony Sound Forge Pro 13, not Audio Studio.

Many thanks,

V.

Victoria-Riley wrote on 12/9/2019, 10:55 AM

Hi and welcome to the Sound Forge discussion group@Victoria-Riley

  • Has your PC been shutdown and rebooted after the SF installation? It is common for some functions to not work correctly w/o a restart or cold boot.
  • Is the MP3 'Save as' selection greyed out or some of the presets are just not available.
  • Your PC also needs to be on-line the first time you use the MP3 encoder to register itself.

Other than that, I can not think of a setting or reason, If all else fails, uninstall with a third-party uninstaller (I like the free Revo Uninstaller) that clears left over registry entries, You may want to do an overall registry clean too*, if reinstalling SF is necessary. The freeware version of 'CC Cleaner' has a good registry cleaner.

I am not sure of the MP3 settings in Sound Forge AS (Audio Studio) if that is the version you have.

Hi. I uninstalled using Revo, removed all associated files, then reinstalled, but it hasn't made any difference. I've realised that I also can't import mp3 files. It just doesn't seem to see them.

rraud wrote on 12/9/2019, 1:36 PM

What happens when you drag an MP3 file onto the timeline?

Test: temporarily change an MP3 file's extension to <.raw> and try to open it or drag it to the timeline. What are the results?

Sounds like the MP3 codec is not being installed. Are there other MP3 players/encoders installed, if so do they work? You will probably need to contact Magix tech support.

Bill-Lonabarger wrote on 2/21/2020, 7:10 PM

Same issue here - has there been a resolve to this issue? I contacted tech support and they wanted me to run http://support.magix.net/syscheck/syscheck.php?tn=2019122917003766 but the download is blocked by Mcafee

Bill-Lonabarger wrote on 2/21/2020, 7:59 PM

I found fix for this problem. Open sound forge – in upper left corner select “file” then select Reset all preferences and Cached data. Program will shut down and restart. Once restarted it will look completely different and the system recognizes .mp3 files.

Simon-V wrote on 4/29/2020, 3:14 AM

I also don't have the option to save as mp3 in SFPro13. I've restarted my computer several times, I am online at all times, I've even done the "reset preferences" thing that solved it for Bill-lonabarger (above) but no success. Any suggestions?

rraud wrote on 4/29/2020, 1:52 PM

I've even done the "reset preferences" thing that solved it for Bill-lonabarger (above) but no success. Any suggestions?

Uninstall-Reinstall, as I stated in an above comment using a third-party uninstaller

Simon-V wrote on 4/29/2020, 4:22 PM

Ok, this was a fresh install - I installed SFPro13 on this computer only ~14 days ago and it's not like it had the ability to save as mp3 and then that ability disappeared - it never ever had the ability to save as mp3. I should still uninstall and reinstall it?

Victoria-Riley wrote on 4/29/2020, 4:33 PM

Hi Simon

I tried everything, but eventually had to contact support who emailed a fix for me to download. I wasn't able to fix it myself. I tried uninstalling with Revo, reinstalling, several times, but it wouldn't fix. As soon as Magix sent me the fix update it was fine. Good luck!

V.

rraud wrote on 4/29/2020, 5:37 PM

I should still uninstall and reinstall it?

No guarantees a reinstall will rectify the problem, the same goes for the defaults reset. Based of user reports, sometimes it works.. sometimes is does not,

@Victoria-Riley, is the fix Magix sent you a registry tweak file or other patch? In any case can you post it somewhere? Thanks

kosako wrote on 8/25/2020, 6:10 PM

Hola, podrian comentar la soluicioj a este problema. tengo el mismo inconveniente, sound forge no admite mp3 para abrir ni para guardar.