SP. wrote on 12/15/2022, 7:27 AM

@Emil-Hallev You must select an ASIO driver in the program settings for real-time playback.

Emil-Hallev wrote on 12/15/2022, 9:40 AM

I did that. Many times. Nothing happened

SP. wrote on 12/15/2022, 11:41 AM

@Emil-Hallev Please show us a screenshot of your Music Maker audio settings and driver configuration.

You can upload a picture with the blue arrow icon above the text box.

Greglord wrote on 3/17/2023, 11:44 AM

When I play an instrument, either on my midi or the piano on the screen, there is no Sound coming out.

i Can record sound, but i Can only hear when i play back

the version i am using is the Music maker 2023 premium

Im having the same problem, sound.Where are the ASIO drivers?

SP. wrote on 3/17/2023, 11:48 AM

@Greglord In Music Maker click on File > Settings > Program Settings. Then switch to the Audio/MIDI tab. Select ASIO and the Music Maker ASIO driver. Click on "Advanced" to configure the driver. There you can select the audio inputs and audio outputs or the buffer size.