Comments

browj2 wrote on 2/22/2016, 1:32 PM

Hi,

If you accessed Catooh from MusicMaker, then make sure that you have the sound source for the internet and your computer turned on elsewhere as Catooh goes through the internet. I usually have the computer sound turned down or off or through a second set of earphones, and I monitor MusicMaker through an external sound card. I wouldn't hear any sound through from the internet with this set up. Without knowing your setup, I can't help further.

Last changed by browj2 on 2/22/2016, 1:32 PM, changed a total of 1 times.

John C.B.

VideoPro X(12); MEP2021 Plus; MM2021 Premium; see About me for more.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

johnebaker wrote on 2/22/2016, 2:33 PM

Hi

To add to John CB's answer - if you have the wrong audio playback option selected in MMM then it will lock the sound card and prevent other programs playing audio.

To ensure that you can hear other audio when you have MMM open you need to change the driver in the programs settings - the option shown in the image below is the one that works for me.

 

HTH

John EB

Last changed by johnebaker on 2/22/2016, 2:34 PM, changed a total of 2 times.

Lateral thinking can get things done!

VPX 12, MEP Premium 2021, and earlier versions 2015 and 2016, Music Maker Premium 2021 and Music Maker 2020.

Running Windows 10 2004 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 3 x 2Tb internal HDD + 60Gb internal SSD, + 6 ext backup HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.