None of the Magix software will even install! (Humble Bundle)

Adam-Wilkins wrote on 8/26/2020, 9:07 PM

I purchased a bundle from humble bundle, which included a lot of various Magix software. I downloaded the '.exe's, and opened one with the hopes to install the program I now supposedly own. Unfortunately I was immediately met with this message. It happens with every single piece of magix software, even when I download it from magix.com itself. It continues to give me this message even if I turn off firewall, virus protection, and run the exe as an admin. I am sorely disappointed that I have wasted money on a bunch of software, none of which will even install. This is the bundle I wasted my money on: https://www.humblebundle.com/software/your-sounds-your-movies-professional-video-and-audio-creation-software?hmb_source=humble_home&hmb_medium=product_tile&hmb_campaign=mosaic_section_1_layout_index_1_layout_type_twos_tile_index_2_c_videoprox_softwarebundle

Comments

ericlnz wrote on 8/26/2020, 10:38 PM

Check that you don't have Windows Defender still lurking in the background.

CubeAce wrote on 8/27/2020, 2:50 AM

@Adam-Wilkins

Hi Adam.

I too got the same bundle and VPX loaded without incident. I haven't bothered with the other software so can't comment.

I had Windows defender running so I don't know if turning it off will help or not.

I did not have to run the exe as admin but I'm loggin on as admin anyway.

Did you reset your Modem?

Others have reported the same and seems to be location dependant as far as I can see. Are you in Europe or the States?

If so you would be the first to report this problem from those locations.

Ray.

Windows 10 Enterprise. Version 20H2 OS build 19042.844. Direct X 12. Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 27.20.100.9168, with 32GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for current project. 1 x 250GB SamSung Evo 970 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal backup and 1 for Library clips/sounds/music/stills. Total 12TB of four external WD drives for backup.

Gigabyte NVIDIA G Force GTX 1650 Super . nVidia driver version 460.89: 1280 CUDA cores Direct X 12. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 20.0.1.79. and VPX 17.0.3.68 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

Adam-Wilkins wrote on 8/27/2020, 2:01 PM

I ended up downloading the installers on a different computer, then moving the install files back to my original computer, where I then successfully installed all the software. Still don't know why I couldn't just download it to this computer, but I'm done trying to figure it out.