SP. wrote on 9/15/2022, 4:28 AM

@Robert-Jubeck I think ACID can't read from or write to your hard drive because your windows user account doesn't have sufficient permissions to do it for the currently selected directory. It should work if you start ACID as an administrator (right click on the program icon and then click on the corresponding entry). Perhaps it makes more sense to use a different directory, such as the user directory.

Robert-Jubeck wrote on 9/15/2022, 4:42 AM

Tried opening with "run as administrator" command. Same results, not enough disk space. Not sure how to implement your directory suggestion.

SP. wrote on 9/15/2022, 5:00 AM

@Robert-Jubeck In which directory are the files currently located that you cannot open? Under C:\Program Files\? Maybe it works if you place them under C:\Users\YourWindowsUsername\Documents

Robert-Jubeck wrote on 9/15/2022, 6:31 AM

I tried your directory change suggestion with no luck. When I first open Acid, I get a message that my temporary directory is getting low on space and that I should free up room on my C drive. If I hit ok in the box showing, the program will open, but when I try to open a project the error message of not having enough disk space pops up.

SP. wrote on 9/15/2022, 6:49 AM

@Robert-Jubeck Have you checked where the temp folder is located? I think you can look this up in the program preferences.

Robert-Jubeck wrote on 9/15/2022, 3:04 PM

I tried changing the location of the temp folder and again the same error occurs. Very frustrating.

SP. wrote on 9/15/2022, 4:19 PM

@Robert-Jubeck Ok, can you go to the location of your temp folder, make a right click on it, then click on properties, then go to the Security tab? There should be a list of users who can access this folder, for example SYSTEM and Administrators. Your Windows user should also be listed there and should have Full Control checked (and all other permissions). Is this the case?

Robert-Jubeck wrote on 9/15/2022, 7:15 PM


RYAN-BHAWANIDIN wrote on 3/21/2023, 8:41 PM

Has there been a fix to this I cannot open any project due to this error

SP. wrote on 3/22/2023, 6:44 AM

@RYAN-BHAWANIDIN How big is your drive? Im under the impression that the drive might be too big and ACID cannot handle this. Maybe it's old code that checks the drive size and then it returns a negative number or something. In that case only creating multiple smaller partitions on your drive would help.

RYAN-BHAWANIDIN wrote on 3/22/2023, 7:54 AM

My drive is 2x4tb ssd. I am running windows 10 pro i7 processor, 64gb ram, 8tb ssd (2x4tb ssd pcie) i would hate to partition the drive due to fact i bought this machine for dj and music production

johnebaker wrote on 3/22/2023, 8:07 AM



. . . . 8tb ssd (2x4tb ssd pcie) . . . .

Are these 2 SSD M2 drives on a PCIe adapter card ?

How are the drives configured?

  • RAID 0 striped
  • RAID 1 mirrored
  • as 2 separate drives

John EB
Forum Moderator

VPX 14, Movie Studio 2023, and earlier versions 2015 and 2016, Music Maker Premium 2023.

PC - running Windows 11 22H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 60GB internal SSD, + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 22H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

RYAN-BHAWANIDIN wrote on 3/22/2023, 3:43 PM


2 separate drives.