Official AP10 update to V. 10.0.3.20

Former user wrote on 6/2/2020, 11:00 AM

My current version of AP10 is V 10.0.2.20 when updating to the new version (10.0.03) I receive a notice that AP10 is already installed. (see attachments) Has anyone else had this problem? If so, how did you solve this issue? By the way I tried this update 3 times with a computer reboot after each attempt. Cheers

Comments

johnebaker wrote on 6/2/2020, 1:21 PM

@Former user

Hi

I have removed your third image as it is showing your serial number - please ensure that you remove/obliterate and confidential information from images - you may get your software hijacked otherwise.

John EB
Forum moderator

VPX 15, Movie Studio 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 22H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 22H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

DubstepMMZDK wrote on 6/2/2020, 1:21 PM

Hi Maxtheschu,

I have the same problem. I tried the same things as you did but the error is still there.

Is there already any solution?

Best regards!

Former user wrote on 6/2/2020, 1:36 PM

Musicvid, no solution yet but it's still early 😁 but here's a thought, are you currently using the beta release? (as I was)

I saw your comment over there and thought that the beta version may be an issue? So I down loaded the latest official version from Magix (which is V 10.0.2) and still get the same error message....

Pascal-G wrote on 6/2/2020, 2:22 PM

Hi

I have the same problem. Obviously there is a big problem with the update procedure. I hope magix will be reactive to fix it.

Fredrik-Hammar wrote on 6/2/2020, 2:36 PM

Same problem here

John-Matarazzo wrote on 6/2/2020, 7:10 PM

This is clearly an issue with Magix's premature release of this update. It's not the first time.

My advice: Ignore the update until they have a bug fix. This update is not ready for prime time.

 

Daich wrote on 6/2/2020, 10:03 PM

I have the same problem and when I run the tutorial I also get an error message. This is for Acid pro 10 suite. 

Frank_Fader wrote on 6/3/2020, 3:25 AM

If you have used a (public) beta before, it might be necessary to uninstall the previous ACID version manually (via the standard windows procedure: "Programs and Features", removal, etc.). Then you can install the current version. This is caused by a different versioning system for beta builds and release builds. Sorry for the inconvenience.

Former user wrote on 6/3/2020, 9:42 AM

Frank, Beta version was uninstalled and an 'Official' version of AP10 was reinstalled. Just so you know, the official version came from my account with Magix under 'My Products'. It was (is) the version that Magix was officially putting out as of yesterday morning, Version 10.0.2.20.if you look at my original post you'll see the current version number. The update still wouldn't install.

 

John-Matarazzo wrote on 6/3/2020, 11:18 AM

And still no meaningful reply from Magix. That's why I'm migrating over to Cubase 10. Great DAW and superior customer support. If you call with a question or issue they actually answer the phone and address your concerns.

Magix is a black box.

Former user wrote on 6/3/2020, 11:43 AM

Hi John, I do, I do understand your (and sometimes my) frustration. But there are people at Magix that are trying real hard to solve the issues with AP. Maybe slower than we'd like but there are people trying.

I think all the real problems with AP started when it was converted to a 64bit platform. Remember that all versions up to AP8 were 32bit and that the initial program code was written by Sound Forge and later by Sony. Magix is now the 3rd company to own this program and they're dragging it (slowly some would say) into the modern age. I think you also have support issues because Magix is a Germany company based in Berlin, there fore time and language issues. I'm sure I sound like I'm making excuses for Magix but I think I'm looking at the practical issues you and I are facing. Could they do a better job with support? H3LL yes, could they not charge us for a 'new' version when in fact it's just a needed update to a current version, yes....shall I go on?

All the best to you John and yes Cubase is a great DAW....Cheers

John-Matarazzo wrote on 6/3/2020, 12:27 PM

Hi Max, I guess my main issue is their lack of support. I have been using this software since it's inception and Sound Forge from the time before it was sold to SONY. They always had great support and as a new user I always had many questions but they were always there to help. Now I work with many companies in EU and Asia and they are all very responsive to end-user questions regardless of what country they are in. I have sent many e-mails to Magix customer support. Always days to get a reply and the reply was usually not helpful. The default reply was and is always uninstall and reinstall the software. Let's see what Magix comes back with. It may take a while.

Torsten wrote on 6/3/2020, 3:45 PM

Hello dear ACID Pro 10 users, unfortunately an error has crept into the update server. The current version is 10.0.2.20. After installing this update, please ignore the further prompts to install 10.0.3.20. We will solve the problem as soon as possible. Thank you for your understanding and we apologize for the inconvenience. Best, Torsten and the ACID dev team

John-Matarazzo wrote on 6/3/2020, 6:34 PM

Hi Torsten, Thanks for the info. Unfortunately for me., the install deleted all the Magix plugins and deleted the Native Instruments Kontakt 64bit. I managed to reinstall the Magix VST plugins but not the NI Kontakt.

What do you suggest?

Valentina-O wrote on 9/14/2020, 12:44 AM

Hi Torsten I just upgraded to Acid 10.0.3 and now none of my VST plug ins can load (aside from Magix DLS Soft Synth) because the VST scanner errors out with a "Could Not Start" message.

When I tried to rebuild the VST database the same error appears, even scanning Magix own plug in folder!

I clicked "Abort Scan for This Technology", but it doesn't add the plug in.

We removed completely all anti-virus programs and also disabled Windows realtime protection.

The VSTs worked perfectly before this update.

Please help ASAP, as I am completely unable to use any VSTs or make any music with this version of the software.