Man o' Lakes wrote on 3/15/2011, 5:18 AM

Hi Mrdonpepe, maybe you are using high resolution material, which can slow the previewer down in different systems. If your computer is older/ a little slower, then a message can appear asking if you want to reduce the playback resolution. You need to choose yes at this point. Should it not appear, then with the program open press the Y key on your keyboard.


You now see program settings, click on Video/Audio and reduce the resolution under Movie Display. Good luck, M o' L

Mrdonpepe wrote on 3/21/2011, 7:25 PM

I will try doing that

Thank you for taking the time to answer my question