Output Level of Sound Forge 12

RBIngraham wrote on 7/3/2019, 10:30 PM

Is it just me or is the output volume of Sound Forge lower than all other applications for some reason? I have had this issue since at least version 10 and it's still in version 11 and 12. It doesn't seem to matter if I use Windows default drivers or MME or ASIO, the output level of the playback from Sound Forge is soft and I have to crank up the studio monitors. Then I switch to another application and if I forget I blow my head off. It's at least a 10db difference like a pad is placed on the output or something.

 

I really wish this could be fixed because it's very annoying and makes me want to dump Forge all together.

 

Another thing that keeps happening is that I get error messages every time I open Forge about it not being able to find the driver for the audio device and it defaults back to Windows default audio drivers, even when I have not unplugged any interfaces or even if I just restart my machine it somehow looses it's settings.

Comments

rraud wrote on 7/4/2019, 11:42 AM

Hi and welcome to the Magix Sound Forge group.

This is not normal and the output volume should be the same (or close to it) if no plug-ins or other volume changing parameters are not in use in SF or the other apps. It is 99.99% likely a soundcard or device setting issue.

In Sound Forge, try using the 'Waves Classic Driver' or 'Microsoft Sound Mapper' audio device type in "Options> Preferences> Audio"

Also, if the same 'Audio Device Type' drivers are being used for two or more applications, some apps do not release a driver when idle. For instance, Vegas Pro has an option setting for this.

Also see this post from a few days ago on output volume.

RBIngraham wrote on 7/5/2019, 10:03 PM

Thanks Rick. Going back and taking a second (OK so it's probably the 10th time I've tried to solve this in reality) I found the culprit. I swear this has been an issue for years now, so either the preferences have tracked thru several revisions of Sound Forge or my memory is weak, either is possible.

Turns out that in the hardware meters view, which I usually have open but I have it tabbed with Channel meters so it's usually hidden, there is a Dim Output button. And that was clicked on! So it's probably a lot more than a 10db pad. :-) I only was looking at the faders and those were at 0 db.

So if anyone else is having a weird issue like this, check Hardware Meters and in the upper left corner of that window there is a DIM output button.

 

Thanks again Rick. I am new to the forum but I've been using Forge for decades like yourself, I think my first version was 3.0, it was right after it became a commercial product rather than shareware. Had Vegas when it was just audio as well. (I still lament not having an audio only Vegas).

 

Richard

rraud wrote on 7/6/2019, 10:25 AM

I rarely open the hardware meters window and normally use 'Volumouse' or the function keys for volume control. (mentioned in this post), so the 'hardware meters' dim switch did not come to mind.

Good detective work Richard!

RBIngraham wrote on 7/6/2019, 1:34 PM

Yeah I don't use them very often, just troubleshooting when someone pops up. Most days I'm using an audio interface with a volume knob on the front panel so I just use that.