Pancake2 VST not loading

trappermarkelz wrote on 2/2/2019, 12:50 PM

Hi everyone, I was wondering if anyone had an issue loading the CableGuys Pancake2 plugin? They send the 32 and 64 bit versions. I've tried loading the 64 bit one multiple times, uninstalling, reinstalling, rebooting, etc. No dice. I've not had an issue with any other VSTs.

Plugin is available here:


AkelixE wrote on 2/2/2019, 1:31 PM


What version of Acid are you using?
I just downloaded the Pancake2 to try out and it seems to be working for me. (I'm using Acid Pro 8.0.7 build 233)
I did notice during the install it was trying to install the 32 and 64-bit versions in:
C:\Program Files (x86)\Steinberg\VSTPlugins
C:\Program Files\Steinberg\VSTPlugins

However I changed the install locations to the default locations that Acid uses.
C:\Program Files (x86)\VSTPlugins
C:\Program Files\VSTPlugins

I launched Acid and it loaded up once I did that. Is this something you've already tried?
Are you getting any error messages or is it just not appearing at all?

trappermarkelz wrote on 2/3/2019, 5:57 AM

Thank you so much for trying that. I am using the same build as you on Windows 10. Hmmm... yeah I did the same thing. First time I did the install, I let it go to the default directories, and then added those directories in the plugin manager to the scan paths. No dice.

Next, I uninstalled and told it to install them to where I keep all my VSTs in a custom folder. That didn't work either. I can see Pancake flash by in the startup scan, but it is always in the Failed folder of the plugin manager.

If it worked for you, it has to be something on my end. I'll keep digging. Or maybe I need to find another panning VST :)

Thanks again for taking that on. I really appreciate the help.

trappermarkelz wrote on 2/3/2019, 6:00 AM

Oh wow, ok after reading more carefully, I installed it to the folders you said instead of my custom VST folder and it worked! That is the important part. Do not put it in a custom folder and don't put it in a default folder. For some reason the plugin manager isn't finding it unless it was in:

C:\Program Files (x86)\VSTPlugins
C:\Program Files\VSTPlugins