Playback

dennis-marcucci wrote on 11/23/2017, 5:14 AM

I have upgraded to Audio Studio 12. I'm having a problem. When I bring up an audio file for editing, There are two flags on the cursor. when I try and position the cursor on a part of the audio, and play that part of the audio, it goes back to the beginning, not the part I want to play. It wasn't like this when I first downloaded the program. I had to reinstall it, uninstall, then downloaded again.How can I play any part of the audio and get rid of the flags on the cursor and play any part of the audio file?

Comments

rraud wrote on 11/24/2017, 8:20 AM

Flags? Can you post a screenshot?

Last changed by emmrecs on 11/24/2017, 8:53 AM, changed a total of 1 times.

Reason: Post was originally tagged as the solution, and hence thread marked as "Resolved", when it clearly is not.

Rick, forum moderator

dennis-marcucci wrote on 11/24/2017, 8:43 AM

dennis-marcucci wrote on 11/24/2017, 8:43 AM

Even the cursor is different, not the arrow

johnebaker wrote on 11/24/2017, 10:43 AM

Hi

From the image toolbar, mouse pointer and the icons alongside the cursor line I can see you are in Spectral editing mode, however you have not activated the Spectral Display - View, Spectral display, Activate spectral display.

This is what the full view looks like

If you did not intend to be in Spectral cleaning mode click the circled icon on the toolbar

HTH

John EB

 

 

Last changed by johnebaker on 11/24/2017, 10:45 AM, changed a total of 2 times.

Lateral thinking can get things done!

VPX 12, MEP Premium 2021, and earlier versions 2015 and 2016, Music Maker Premium 2021.

Running Windows 10 Professional 20H2 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 3 x 2Tb internal HDD + 60GB internal SSD, + 6 ext backup HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

dennis-marcucci wrote on 11/24/2017, 11:16 AM

Got it, thanks a million for the help!!