Comments

john_barr wrote on 11/15/2022, 10:36 AM

Fala JoaoBC, tudo bem? Tenta resetar o Sound Forge em File, Reset All preferences and cached data, e vê se resolve. Se não resolver, volta pra versão 15, a versão 16 tem muitos problemas. Esperamos que a versão 17 seja melhor.

Hey, JoaoBC, how are you? Try resetting Sound Forge in File, Reset All preferences and cached data, and see if that fixes it. If not, go back to version 15, version 16 has a lot of problems. We hope version 17 will be better.

rraud wrote on 11/15/2022, 11:52 AM

A reset will not help with the third-party 32 bit plug-in display issue.
Aside for using an earlier version, the x86 version of SFP-16 does not hide the plug-in display... but then you cannot use your 64 bit plugs, so basically, you're f_cked either way..

john_barr wrote on 11/15/2022, 7:38 PM

you're f_cked either way..

Hi, rraud. You were rude when you said that. People come to the forum to get help and not to be offended.

JoaoBC wrote on 11/15/2022, 9:46 PM

He didn't offend me, because he said the right thing. the program is expensive, much more expensive for Brazilians, and it doesn't work properly.
There are 32-bit plugins that work.

JoaoBC wrote on 11/15/2022, 9:49 PM

 

Olá, rude. Você foi rude quando disse isso. As pessoas vêm ao fórum para obter ajuda e não se ofender.

 

but I thank you very much for defending me

rraud wrote on 11/16/2022, 11:52 AM

You were rude when you said that. People come to the forum to get help and not to be offended.

I did not spell the "F" word correctly in an attempt to not cause major offense. If anyone is offended I am sorry, but I'm from New York City which is populated with crude wise-asses like me in the music biz.