Comments

john-auvil wrote on 10/23/2012, 2:45 PM

It's working for me George.

terrypin wrote on 10/25/2012, 6:08 AM

Hi George,

OK here on my PC, but FWIW I've never been able to answer any question on this site from my iPad.

I've raised it with Support several times over the last year or so, but still no change. Quite annoying, as I not only use my iPad when down in the lounge (with a glass of wine alongside) but also when out and about. I use many other forums and this is the only one with this problem.

However, in your case I'm assuming you're talking about your PC/laptop, the same device you've been using successfully up until recently? Have you installed any h/w or s/w that might affect things perhaps? What do Support say?

--
Terry, East Grinstead, UK

 

gandjcarr wrote on 10/25/2012, 10:39 AM

Thank you Terry and John-Auvil,

Of all my "friends" on the forum, you two were the only ones to reply to this message!

I did find he problem and you are right.  I accepted and installed two updates from Adobe.  the Flashplayer 11 Plug in for Firefox and Flashplayer 11 ActiveX.  After that I could no longer reply to messages on the forum. I could post new messages, edit the new messages, upload pictures to show and discuss, but could not reply to forum posts.  I finally decided to try it with the hated Internet Explorer and in IE I can do everything I could before the update to firefox. I tried uninstalling the updates and removing all registry items related to the updates but that did not work, so there must be some change somewhere else that I could not find so I will just have to wait until the forum is compatible with those updates before I use firefox to log in again.

Terry, what browser are you using with the iPad is it Safari?

I do appreciate your reply.

George 

terrypin wrote on 10/25/2012, 3:05 PM

Terry, what browser are you using with the iPad is it Safari?

Yep, Safari. And Firefox on PC.

--
Terry, East Grinstead, UK

 

Last changed by terrypin on 10/25/2012, 3:05 PM, changed a total of 2 times.

Terry, East Grinstead, UK. PC: i7 6700K, 4.0 GHz, 32GB with Win 10 pro. Used many earlier versions of MEPP, currently mainly MEPP 2016 & 2017

gandjcarr wrote on 10/25/2012, 3:56 PM

Hi Terry,

I tried Safari 7.1.5 for windows and it works fine.  I don't have any Apple products so I cannot test them

George

johnebaker wrote on 10/25/2012, 4:33 PM

Hi George

The the answer box and other buttons are javascript driven.

I do not think the problem is related to the forum, but your browser - check your Java is has not been disabled by a Firefox update - mine was a short while ago and I had to update Java.

Strange that the java auto updater did not pick up the new java updates.

John

 

Last changed by johnebaker on 10/25/2012, 4:36 PM, changed a total of 2 times.

Lateral thinking can get things done!

VPX 12, MEP Premium 2021, and earlier versions 2015 and 2016, Music Maker Premium 2021.

Running Windows 10 Professional 20H2 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 3 x 2Tb internal HDD + 60GB internal SSD, + 6 ext backup HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.