Problem with activation & recording

JackIce wrote on 2/17/2019, 10:00 AM

When I enter the Music maker, for the first: I can't load mine previous projects.

For the second: The program want me to activate the edition & when i do it it says: "You already own all content from this serial number. You can download this from the Store."

For the third: When I tried to record vocal, the music slow down very much and the program shut down.

I never experienced those problems before. My computer is gamer pc, so I know the graphic is not the problem.

those problems makes me regret to buy Music maker, so I hope we can fix it fast.

Comments

johnebaker wrote on 2/17/2019, 11:57 AM

@JackIce

Hi

. . . . Music maker . . . : I can't load mine previous projects. . . . .

Were they created in the current or an earlier version of Music Maker?

. . . . You can download this from the Store . . .

Did you and was it successfully installed?

. . . . tried to record vocal, the music slow down very much and the program shut down . . . .

We need to know your computer specification and the Music Maker version number - see this topic for details required.

John EB

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

browj2 wrote on 2/17/2019, 2:28 PM

Also, see this tutorial:

https://www.magix.info/us/tutorials/how-to-unlock-functions-instruments-soundpools-and-presets--1200673/

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

JackIce wrote on 3/15/2019, 4:30 AM
 

Sorry for letting you guys wait.
I bought "Music Maker 2019 Premium Edition" 8 months ago, I have never problem with it until now.

before the problem came, i can record without any problem.

Now every time i open the music maker, the program always show "Activate edition" , sorry i tried to upload an picture but it doesn't work.

But I can see the activation code and a green check-mark beside it, then when I push "Ready" and close and reopen the program it comes back.

My computer specifications are:

Windows 8.1

Processor : Intel(R) Core(TM) i5-3210M 2.50GHz

Memory RAM 8 GB

nvidia Geforce GT

 

I'm just thinking it's weird when I tried to record now, the beat getting very slow, but when i just listening to the beat it works fine.

 

Please help, i'm going to publish the music i made soon, and before we publish it we need to shoot an music video. I can't shoot an music video when the music is not done lol.

 

browj2 wrote on 3/15/2019, 10:20 AM

@JackIce

Did you update to the latest patch?

When you start MM, what do you see? Does it automatically open the Activation screen or do you press on the Activation button on the startup dialog screen?

Before uploading screenshots, you have to save the screenshot as a jpg file, then use the upload button at the top of the message box to select and upload the file.

We can't see your and have no way of knowing what your settings are, or what you have done.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

JackIce wrote on 3/15/2019, 2:19 PM

 

This one shows up, when i open the MM.

Image, containing personal and confidential data, removed by moderator

Maybe after 10-20 seconds automatically this one shows up, and it never does it before.

Yes i got latest update on mm, but it doesn't solve my problem :(

 

JackIce wrote on 3/15/2019, 2:24 PM

I have add some VST's, but it doesn't cause problem after i add them.

Do you think that could be those programs that causes problems for me now?

Maybe i should reset my vst folders?

shgrude wrote on 3/15/2019, 2:50 PM

.Image removed by shgrude

This one shows up, when i open the MM.

.Image removed by Moderator

Maybe after 10-20 seconds automatically this one shows up, and it never does it before.

Yes i got latest update on mm, but it doesn't solve my problem :(

 


First window is just the greeting and start window. You do not need to click on the "Activate Edition" button/field. That is optional and you have already activated the program. You can from this window create a New Project or load an existing. If you do not want this window pop-up when you start MM, then check the option lower left "Don't show this dialog again". Click OK to create a New blank Project or make selections to do otherwise.

Second Picture you should remove and replace with one that hides/masks Your Serial number. Do not show it here as it can be misused by others.

Edit: I removed picture as email was visible

Last changed by shgrude on 3/16/2019, 3:52 AM, changed a total of 2 times.

Processor: Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz
Operating system: Microsoft Windows 10 Home (64-bits) OS 18363.475 (1909)
Memory: 16GB
Sound Card: NVIDIA High Definition Audio
Realtek High Definition Audio
NVIDIA Virtual Audio Device (Wave Extensible) (WDM)
Graphics Card: NVIDIA GeForce GTX 1060 1920x1080

JackIce wrote on 3/16/2019, 3:09 AM

I never click on “Activate edition”, as I wrote before it shows up automatically and even when I have click on new project.

shgrude wrote on 3/18/2019, 3:05 PM

@JackIce

Have you tried starting MMM in Administrator mode?

That sometimes help by providing higher security rights to settings and registry etc.

Right-clikck on the MMM Icon and choose "Run as Administrator". If you do not get that option, hold Down SHIFT prior to right.clicking and the option should be present.

It can be sufficient to just run as admin once, to have settings saved correctly so that the dialog does not reappear next time.

Also, in Program settings (P) there is an option to reset all dialog boxes, so they will appear as if you started MM for the first time. You may want to try that button.

Last changed by shgrude on 3/18/2019, 3:08 PM, changed a total of 1 times.

Processor: Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz
Operating system: Microsoft Windows 10 Home (64-bits) OS 18363.475 (1909)
Memory: 16GB
Sound Card: NVIDIA High Definition Audio
Realtek High Definition Audio
NVIDIA Virtual Audio Device (Wave Extensible) (WDM)
Graphics Card: NVIDIA GeForce GTX 1060 1920x1080