Program slows down with extensive editing

Layerry wrote on 11/30/2016, 1:26 PM

Question for Divideframe: I'm finding that the longer I work on a file, the slower and more unresponsive the program becomes. This was not an issue with SLP2. If I close the program, restart it, and re-select the file, all works as usual. Is there some setting that I am missing?



jormungand wrote on 12/17/2016, 9:32 AM

I had the same problem when i was using SLP3, i would suggest scanning your computer with malware-bytes to see if there are any malware that may be slowing down your computer, or you could spit up the audio file your using into shorter segments so that SLP3 won't have so much data to import.

Layerry wrote on 12/18/2016, 6:11 PM

I have Malwarebytes, so that is not the issue. I go back and forth between SLP2 and SLP3. It is a problem with v3 but not v2. Did your issue go away?

jormungand wrote on 12/18/2016, 7:28 PM

No it didn't, but you could clean your default browsers' history. Sometimes when your default browser has too much history cache, it can make your computer slower because it stores the information of the websites you've been on. If that doesn't work, then you could uninstall or delete files and software that you no longer use or need.

Layerry wrote on 12/20/2016, 12:52 AM

Computer is fine. Only SLP3 has problems. I don't know if the history setting has anything to do with it. It's a real problem for me. Every five to ten minutes I have took close and reopen the program to get back to a workable speed. No problems at all with SLP2.

DivideFrame wrote on 12/20/2016, 4:54 AM

Hi Layerry,

What's your computer configuration ? Do you have enough free space on your main drive ?
Can you give SLP4 a try (it has a 30 days trial) and let me know if you experience the same problem ?


Layerry wrote on 12/20/2016, 6:08 PM

So I downloaded the demo and installed it. When I opened it, it wouldn't run in demo mode because my trial period had ended. Huh? Maybe it's because I have two other versions of the program on the computer?

So I BOUGHT it. I entered the serial number and started the online registration process, but it froze before completing the activation. I had to use Task Manager to end the program. Of course, this meant that I couldn't run the program.

So I tried offline activation, but the code that was supposed to be in my email wasn't there.

So I tried emailing Magix support. Typed up my letter and got ready to send it, but I got a notice that I would have to PURCHASE a support ticket because I didn't have a registered product.

Very frustrated right now. I'll try calling them tomorrow during their business hours.

DivideFrame wrote on 12/21/2016, 1:31 AM

Oh, wow. Sorry to hear that. Please send me an email to contact at divideframe dot com with the details and we'll try to solve that.

Please also provide your system details (os version, cpu, gpu, ram) and if you already had other Magix softwares installed.

Layerry wrote on 12/23/2016, 12:54 PM

Finally got SLP4 install and registration straightened out. Just tried out the Layer Groups method of editing with an older project. Fantastic! Now I can see if there is any issue with slowing down like there was with SLP3. Thanks again for this great new added feature.