Program will not open - NO MP3 W11

BScott-Fischer wrote on 3/10/2022, 7:14 AM

MR RRAUD...I've downloaded my SF Pro 15 to this W11 HP computer and there is no MP3 capability. I own a license under my account...but there is no download.

Also, the only way to open SF is immediately after I reboot. If I don't the program will not load.

I've tried re-installing. The install shows 100% for each category...but there are the "yield" triangles by SF and one other category.

Flummoxed again!


p.s. Please see my other post - I'm not able to record off the web and would appreciate your insight as to how..i.e. settings for PC & SF.


rraud wrote on 3/10/2022, 9:46 AM

Hi @BScott-Fischer, I am not sure about Win 11, but try: "Reset and clear cached data". in the 'File' menu> Close and restart Sound Forge
Alternate method: Hold the "Ctrl+Shift" keys whilst launching Sound Forge will exhibit the same dialog.

BScott-Fischer wrote on 5/6/2022, 8:56 AM

RRAUD...That worked!...Craig from support suggested it yesterday...I never knew how valuable that option was!

Thanks very much for being there for us,