Comments

emmrecs wrote on 12/12/2022, 9:20 AM

@Claude-Proctor

Welcome to the Magix user to user forums.

Unfortunately, your first post here is considerably lacking in detail! We don't even know what Magix program you have!! I've assumed it is Web Designer and so have moved your post to that product area. Is that the correct product?

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

Claude-Proctor wrote on 12/12/2022, 10:45 AM

Indeed, it is Web Designer Premium. Thank you, kind sir.

Claude Proctor

emmrecs wrote on 12/12/2022, 1:31 PM

@Claude-Proctor

Good, we now have the correct product!

How, exactly, are you attempting to publish your web site? I don't use WDP but always publish to a folder on my hard drive first, before attempting to upload to my hosting service.

Then, who is your web host and what is your site's URL? When you attempt to publish your site, what happens? Do you receive an error message? if so, please either show us a screenshot of it or, at the very least, give us the full wording of the message.

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

Claude-Proctor wrote on 12/15/2022, 8:25 PM

I follow the publishing instructions included in the Web Designer Premium, upload my self-designed web page, observe it loading and then receive the message that publish is complete. My web host is Xara Hosting which was included in the package I purchased. My URL is http://jg6lob.xara.hosting/RussianMilitaryResearchLinguist/index.htm

I have a screenshot of the result when I input the URL above, but I see no option in this format to load/include it in this correspondence. Nevertheless, here is the phrasing of the response:

"Your search for http://jg6lob.xara.hosting/RussianMilitaryResearchLinguist/index.htm did not match with any results."

 

emmrecs wrote on 12/16/2022, 3:36 AM

@Claude-Proctor

Your website is there and accessible! Here's a screenshot of part of the home page:

The area I've highlighted is something you may want to remove or change; it is the standard "placeholder" text, in Latin, with no meaning!

HTH

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

Claude-Proctor wrote on 12/16/2022, 10:49 AM

Jeff, I see your screenshot of my web page, but I cannot access it from my end either from my laptop or cell phone. This indeed is an image of my home page that I created and uploaded. There are four additional pages. Can you access those as well? What URL are you using? This is the URL that I'm using:

jg6lob.xara.hosting/RussianMilitaryResearchLinguist/index.htm

When I input this URL it opens a page with numerous ads for Xara Publishing and Domain options.

emmrecs wrote on 12/16/2022, 11:21 AM

@Claude-Proctor

I simply clicked on the link in your earlier post! And yes, I can see all four pages.

Just to reassure you, the URL of the page I screenshotted is http://jg6lob.xara.hosting/RussianMilitaryResearchLinguist/index.htm

Jeff

EDIT: what browser are you using? I use Chrome, on both Windows and iPad, without problem. One other, possibly bizarre thought, where in the world are you? Is there any possibility you are being blocked from accessing a website whose url might suggest it is “Russian” (given the current geopolitical situation)?

Last changed by emmrecs on 12/16/2022, 11:29 AM, changed a total of 1 times.

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

Claude-Proctor wrote on 12/16/2022, 1:32 PM

I'm using Chrome as my browser. I'm located in Georgetown, Texas approximately 25 miles north of Austin. You mentioned blocking. Perhaps my Norton security is the culprit. Just a thought, but it is encouraging that you can see my complete web page. When I click on the URL you included with your last comment, I can see all the pages! Thanks for your patience.