Recording guitar with drums playing. Help?

JordanW2157 wrote on 10/7/2010, 10:30 PM

I'm using Magix Music Maker 16. I'm having an issue that I don't believe I had before. When I lay down drums, and click record so I can record my guitar over it, it records the drums (Which I don't want). Then after I record, the drums play, but also my guitar AND drums again. So it overlaps. I'm on Windows Vista Home Premium using my sound card on my PC. HD Realtek Audio. This issue didn't happen before. How can I fix it?


nihon94 wrote on 10/7/2010, 10:45 PM



Please try this one

when MMM 16 is open click on computer keyboard "R" it will open Audio Recording window look at No.3 Quality,
under this Un check mark on Playback while recording and see.

Note: Later if neede you may re set this setting and please do not foreget.


Thank you


JordanW2157 wrote on 10/7/2010, 11:00 PM

I unchecked the box and tried recording again, but now I can't hear the drums, which I need

nihon94 wrote on 10/7/2010, 11:58 PM



Sorry for trouble, please put check mark back. I think I must ask Magix for this kind of problem.

In the meantime hope may be some one answer too.


CBY_TLSE wrote on 10/8/2010, 5:53 AM



Depending on your sound card, but generaly you can select what you listen and independantly what you record.
Double click on the speaker icon bottom right of your screen (1),

options->properties (2)

select : recording, and click on « OK » (3)

The recording inputs will be displayed. Depending on your guitar input select « microphone » or « line input ». Deselect all the other input. (4)


Nota : in the output option you can select and mix what you want to listen. Some sound cards have their own control panel which is generaly linked with this general control panel of Windows. You can set your tuning either in Windows or in the dedicated panel of your sound card if available.