recording in stereo but wave file plays back in mono.

David-Sweeney wrote on 6/10/2024, 3:56 PM

I have Windows 11 Home Edition, a Xonar Essence STX Audio Center duplex card, and Sound Forge Pro 16 software. When I record music from a DVD to a wave file through my headphones and showing on the terminal the sound is in stereo. But when I play the wave file back it's in mono and the bottom right hand corner of the work screen indicates it's playing in mono as my ears hear it also. First time this has happened. The difference is, I went from Windows 10 to Windows 11. Everything prior I did was on 10. I went to 11 about 8 months ago and after moving to a new place I had time to use the computer. Does anyone have an idea what might be wrong?


SP. wrote on 6/10/2024, 6:34 PM

@David-Sweeney When your recording only shows a single channel/waveform you only recorded in mono, not stereo. Maybe only the live monitoring is in stereo. Try changing your project to stereo at the bottom right hand corner.

David-Sweeney wrote on 6/10/2024, 6:44 PM

Thank you responding. During the recording, in my headphones and on the work screen it shows recording in stereo. When I call the wave file up to's in mono as it is shown in the work screen and indicating down in the lower left hand corner of the screen and in my ears. Puzzling!!

I forgot to mentioned that I did uninstall the software and reloaded. The problem remained. I was suspicious of the soundcard but it is obviously functioning as it always has. I tried looking in the preferences under audio for something amiss. But, that's why I'm here!!

SP. wrote on 6/11/2024, 4:04 AM

@David-Sweeney Please upload screenshots of what you are doing. You can use the arrow icon above the response text box to upload images.

I would guess you either record your file as mono or save it as mono. We can see this if we have screenshots of the recording settings and how the file looks like after the recording and your export settings.

rraud wrote on 6/11/2024, 9:20 AM

Are you choosing a 'stereo' preset prior to recording.. for instance select, "File> New" and choose:
Sample Rate: 44.100
Bit depth: 16
Channels: 2
Speaker placement: Stereo

When you playback previously recorded stereo audio file, at the bottom right of the data window the statistics should show; 44,100 - 16 bit - Stereo.

David-Sweeney wrote on 6/16/2024, 12:15 PM

To SP and rraud. Many thanks for your replies. Sorry for the delays in replying. I upgraded to Pro 18 to from 16 this morning. The problem still existed. When I went to save a new recorded file it was there on the SAVE AS screen that I noted a problem. In the DESCRIPTION section that I noticed the file was being saved as a 44.00Hz, 16 BIT, Mono. PCM instead of the stereo version. I've never had this problem before with recordings. I've must have inadvertently changed it but then again in the case of the new download today, the new software was downloaded in that configuration. So.........I don't know what the heck is going on! But I'm glad I figured it out..........over many hours!!

Anyway, The Best To Both Of You.


rraud wrote on 6/17/2024, 9:50 AM

You can set the desired default parameters in the (hidden) internal menu. I think the PCM factory default is 44/16 stereo.