Recording issues

lee-m wrote on 6/20/2019, 3:40 PM

Hi I'm currently recording using the free Magix Music Maker version 27.0.3.34

I think it's Magix 10 not sure.

I was hoping you could help me with an issue I'm having? When I record an instrument in any of the tracks 1 of 8, then record another instrument to accompany that it seems to re-record the 1 instrument in the background causing the first one to double up. Any idea what settings can stop this or why it's doing this?

Kind regards

Lee

Comments

emmrecs wrote on 6/21/2019, 9:06 AM

@lee-m

First, please read this post and give us ALL the information requested there.

Second, which audio device driver type are you using, MME, ASIO or?

With the above information we should be able to advise you.

Jeff
Forum Moderator

Last changed by emmrecs on 6/21/2019, 9:07 AM, changed a total of 1 times.

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

lee-m wrote on 6/24/2019, 7:20 AM

Hi Jeff,

My Computer specs are HP 64 bit x64 based processor 1.80GHZ.

Processor make and model = AMD E2-7110 APU.

Graphics Card= AMD Radion R2 Graphics 1.80GHZ

Audio Card=Realtek High Definition Audio.

Hard Drive Configuration =1TB hard drive and 4GB Ram.

Windows Version= Windows 10 Home version 1809 and is currently up to date.

Audio Device Driver= ASIO - Magix Low Latency 2016

 

Kind Regards

Lee