nihon94 wrote on 10/6/2010, 4:08 PM



You got fine computer Toshiba L40-139


Please check if your hard drive of computer still got enough empty space ok.



Question is, do you want to record in Music Maker,Mic or keyboard?


If you want from mic

Look right below in computer, you will see your Speaker icon(for audio) double click it, and check the volume level, if sound is not mute, line in or mic is selected(it depends on your windows version)

Click on Control Panel of your computer click on Speaker Icon (sound) then click on Recording Tab and check if Mic or Line in is selected if not choose it.

Open your Magix Music Maker

click on computer keyboard "R" it will open Audio Recording windows look at No.3 Quality, under this put check mark on Playback while recording, you can choose other settings too if you like, also when you use mic you can monitor sound level where L and R are written, if you click on Volume mixer you will go back to the place SOUND you used from Control Panel, this is also short cut to access it. Click on it and see.

When done leave and again on computer keyboard click "P" key, it will open Program settings/Audio Midi device, look at left, you will have Driver option, it is better to choose ASIO driver for low latency. Otherwise choose according to your sound card. Click ok and leave.

Remember during recording very high volume is also not good therefore, please check the level in advance.

After making these adjustment you are ready to record.

For recording track, after making above settings, open Magix Music Maker mic must have been connected. Click on Record button again confirm settings when Audio Recording window open, start recording it will be recorded in empty tract.

For full detail please refer your pdf help of the program.


For recording from Keyboard or Piano check this pdf

How to connect Keyboard/Piano


If need further help please also mention your windows xp, vista or 7?


Thank you