SP. wrote on 6/5/2024, 4:04 AM

@Mavericks Don't use compressed audio files like MP3. If you do, make sure you enable to always proxy compressed file formats in the program preferences.

rraud wrote on 6/5/2024, 10:46 AM

I do not recall any reports of this occurrence with PCM files, so it likely is a lossy file issue. As @SP. stated, enable "Always proxy compressed formats" in the "Options> Preferences> General" menu.

Or.. render a PCM (wave) file and resample that.