SF Not Responding

Aladdin wrote on 12/23/2020, 12:14 AM

My sound forge pro 14 suite is running very slow. Every time I make a mix in wav up to 7min it smooth sailing. After 7 Min to make a full mix; the cut and paste, mixing, editing and more get very slow processing. It barley moves. I never had this issue with 9 or 10 not for sure which one I had before.

Processor: AMD A6

Memory: 8GB

64 Bit OS

Comments

rraud wrote on 12/23/2020, 10:23 AM

What format is the file(s)? (PCM or lossy) is it a single file or events.
Are you saving as Sound Forge Project. or.. as a destructible 'Save' or 'Save as'.
Plug-ins?.. Applyi or timeline mode?

btw, welcome to the Magix Sound Forge users forum @Aladdin.
 

Aladdin wrote on 12/23/2020, 12:47 PM

@rraud - All my files are mp3 click and drag. I make demo mixes for my wedding clients. When I make a mix up to 7min it smooth sailing running fast no issues; after 7 min it get slow. When you mix 2 wave forms the process after saying okay is very slow. I think it either my Ram not being used cause this never happen with my previous 9.0

Aladdin wrote on 12/23/2020, 12:51 PM

@rraud - I'm saving the file "Save As" then after that when I want to save my work. I hit the usual Save for faster response. Plug In are the one that came with 14.0 Pro. Applyi or timeline mode? Need more info about this.

 

Appreciate all your help on this and great forum to know more about Soundforge.

 

rraud wrote on 12/23/2020, 1:41 PM

I assume the source files are MP3. MP3s and other lossy formats and should be avoided (if possible) until encoding a file for the end user. That being said, try using PCM proxy files. To do this, go to "Options> Preferences> General>" and check-mark: "Always proxy compressed formats"

"Plug In are the one that came with 14.0 Pro" (This makes no sense.. translation?)
Specifically which plug-in(s). (some use a lot more of the PCs resources than others)
Are you using them in a chain or singularly? If in the chainer, are you applying them in the destructive mode (rendering to the file) (Fx Favorites> Apply Plug-in chain) or to the timeline which previews but does not render until 'Save' or 'Save as'. The destructive mode uses less resources..

Aladdin wrote on 12/24/2020, 10:47 AM

@rraud - I think this worked.

 

 "Options> Preferences> General>" and check-mark: "Always proxy compressed formats"

I will let you know soon if it ever slow down my sound forge program.

Appreciate all your help on this :)