SLPro won't run... can't authorize it.

maarkr wrote on 2/5/2017, 8:50 AM

Don't know if anyone can help with this. I started a Ticket#2016122617004356 for SpectraLayers Pro 3.0 because the software stopped working and won't authorize. The computer ID shows the last section of digits missing when I try to do it online. I get an 'Invalid Computer ID' popup. The software shows as registered on my account. I called support and they had me do several iterations of online and offline authorizations, then he said it would need to be elevated. Phone support gave me an activation code which I can only insert when trying to install offline, but it didn't work. Magix support gave me an activation code that didn't work either under a Ticket#2017010917014048. I tried to respond under that ticket and got a message that it had been closed out.

This has been onging for months now. I started the tickets in late December. My other products seem to be working OK, although I opened them and copied/saved the computer ID, and noticed one program had the same truncated CID but still worked.

- i7-3770
Operating system:
- W10-64 Pro
- 16Gb
Sound Card:
- MOTU mk4
Graphics Card:
- NVidia GT750
- Chrome



DivideFrame wrote on 2/8/2017, 2:46 PM

Hi maakr,

Send me an email to contact at divideframe dot com, I'll check what I can do.

maarkr wrote on 2/8/2017, 6:30 PM

SOLVED... Thank you so much Robin Lobel (SpectraLayers).

DivideFrame wrote on 2/10/2017, 12:48 AM

For anyone having this issue :

1/ Open the Windows registry (Win+R, regedit, ENTER) and go to :
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Sony Creative Software\SpectraLayers Pro\3.0\License

2/ Delete the "License" folder.

3/ Make sure you have the latest version 3.0.29 or else it won't work, download it from my Google Drive if needed: 

4/ Once you made sure you have 3.0.29, try to register again.