Smart copy?? Magix Movie Edit Pro Plus 2018

Gid wrote on 3/11/2018, 4:01 PM

Hi, can someone tell me what I'm doing wrong, I exported a vid in AVCHD, The Help menu only gives the facts that smart copy is activated it can speed up exporting but all the specs of the vid have to be the same,

I imported it back in, didn't change a thing & then tried to export it with smart copy same everything. it tells me "The source material may not be editable"

I've had this program & updated each yr since movie edit 10 & never been able to get it to work?

 

Comments

Gid wrote on 3/11/2018, 4:15 PM

It didn't seem to want to load this pic

johnebaker wrote on 3/11/2018, 7:03 PM

Hi

Did you see this topic and the requirements for Smart copy to work? Although the topic refers to VPX it also applies to Movie Edit Pro.

John EB

 

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

Gid wrote on 3/12/2018, 7:14 PM

Hi Thanks

me_again wrote on 10/14/2018, 7:01 AM

Greetings,

Apologies for resurrecting this topic, but as the question in the title is the same as mine I didn't think I'd start a new topic.

As I've said many time before, I've used MEP for almost 2 decades and all incarnations until recently have allowed me to Smart Copy.

Using MEP 2013 I created a DVD of my sons wedding. A couple of years later I converted the DVD to one MPEG file using copy mode in Xmedia Recode and loaded it into MEP 2015 where I cut out a section and, after saving as an MP4, saved the re-cut file as an MPEG using Smart Copy.

For a trivial reason today, using MEP 17/18/19 (whatever it is now) I've cut a piece out of that MPEG file but now I can't save it using Smart Copy. I then tried other MPGs and none of those will Smart Copy either. Neither will a VOB file.

Even more strange (to me anyway) is, I converted an MP4 file to MPG in MEP using default standard settings. That won't Smart Copy either.

I don't have an Intel video chip, just an Nvidia 750Ti, it's the same system I had in 2015 when files would Smart Copy.

So the question is - is it just me? It's not been a good day so far, my garage roof's leaking now.

AndyW

ps - can't Smart Copy MP4s either

"I started life with nothing and still have most of it left."

Intel Core i7 2600K 3.4Ghz, No onboard Intel video, Nvidia GeForce GTX 750ti driver updated monthly, 16Gb ram, System drive 500Gb NTFS, dedicated video/audio drive 500Gb NTFS, USB3 expansion drive 1.5Tb (original archives), Sound chip onboard Realtek, Windows 10 (whatever version is current)