SP. wrote on 9/30/2021, 6:42 PM


1. and 2.: please check your Windows user privileges and that your Windows user account has enough rights to install everything correctly. You need to set up your firewall or Windows Defender and the controlled folder access. Which VST is missing? Maybe you need to reinstall the program.

3.: this is normal. If you want sound in other applications you need another ASIO driver, for example the free FL Studio ASIO driver that is included in the free demo version of FL Studio. Or you need to use an USB audio interface with its own ASIO drivers. You can also switch to Direct Sound or WASAPI in the Audio / MIDI program settings but then you will not hear anything if you want to record VST instruments. Only playback will have sound with these drivers.

khwanchai-puanpinta wrote on 9/30/2021, 6:51 PM

I give all permissions to the user . . . doesn't work

I deleted and reinstalled the program 16 times and it doesn't work


SP. wrote on 9/30/2021, 6:55 PM

@khwanchai-puanpinta Try to disable the firewall or Windows Defender temporarily. Go into the program settings and click on the button to clean up the store. Maybe this will help. Which VST is missing?

SP. wrote on 9/30/2021, 9:12 PM

@khwanchai-puanpinta Is your firewall and Windows Defender disabled?

khwanchai-puanpinta wrote on 10/1/2021, 7:12 AM

The program does not have any additional downloads after I close the firewall

khwanchai-puanpinta wrote on 10/1/2021, 8:14 AM

not work at all

SP. wrote on 10/1/2021, 8:42 AM


No more error message for Vita Arp?

It could be that Windows Defender just deleted many features that Music Maker downloaded from the internet before they could be installed. That is why I suggested to disable it completely.

khwanchai-puanpinta wrote on 10/4/2021, 6:07 AM

i give up

khwanchai-puanpinta wrote on 10/4/2021, 6:08 AM

It's the worst program.

khwanchai-puanpinta wrote on 10/4/2021, 6:10 AM

The program crashes every day. It destroys my soul every day of use.

SP. wrote on 10/4/2021, 6:11 AM

@khwanchai-puanpinta Have you tried to disable the firewall completely?

SP. wrote on 10/4/2021, 6:19 AM

@khwanchai-puanpinta Ok, did you reinstall the software after disabling the firewall?

khwanchai-puanpinta wrote on 10/4/2021, 6:19 AM

and the keyboard doesn't make a sound . . . . Good?

khwanchai-puanpinta wrote on 10/4/2021, 6:22 AM

If the problem can be solved by breaking the security of windows10. I wouldn't be upset.

SP. wrote on 10/4/2021, 6:24 AM

@khwanchai-puanpinta The keyboard only makes sound if you select and configure an ASIO driver in the program settings.

khwanchai-puanpinta wrote on 10/4/2021, 6:27 AM

You SEE?????

SP. wrote on 10/4/2021, 6:29 AM


Yes, you said you gave permissions to the user. I don't know if this was enough. My user account has admin rights and everything works fine.

khwanchai-puanpinta wrote on 10/4/2021, 6:30 AM

Real time now 💩

SP. wrote on 10/4/2021, 6:31 AM

@khwanchai-puanpinta I think that this Realtek ASIO driver is your problem. Try Magix Low Latency, ASIO4All or FL Studio ASIO or get an USB-audio interface with ASIO drivers. All these work fine for me.