Sony Vegas 17 start up

ToonDoctor wrote on 3/25/2020, 9:53 PM

Hello. I just upgraded to Vegas Pro 17 and every time I try to start the application, it freezes at the "creating video plug-in factory" step. I see that previous versions had this bug too but there are no workaround online for Vegas Pro 17.

Best regards

Comments

browj2 wrote on 3/25/2020, 10:15 PM

See this thread and the link to the correct Vegas Forum.

We are wondering how come you ended up here even though the first thread, a sticky, in bold and capitalized says:

THIS IS NOT THE VEGAS PRODUCTS FORUM, PLEASE READ HERE FIRST.

 

John C.B.

VideoPro X(12); MEP2021 Plus; MM2021 Premium; see About me for more.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

ToonDoctor wrote on 3/26/2020, 12:07 AM

Okay. I looked for the right place to post this message for quite a while. Usability 101. If the folks at Magix clearly indicated in their literature where Vegas users need to log in for support, you would not see many of us here. Blaming users for usability issues caused by Magix's team is never the way. Don't blame users.

Thank you.

ericlnz wrote on 3/26/2020, 3:28 AM

John was asking because having arrived here, albeit in error, how did you not notice the two Special Messages at the top of the forum. They do stand out. Any suggestions on how they can be made to stand out more?