Sound Forge 12 - monitor option grayed out

Ian-Jaffray wrote on 12/10/2020, 10:22 AM

Hello,

In Sound Forger 12, I'm trying to monitor the input audio while recording but on the Recording dialog, the "Monitoring" checkbox (and the corresponding speaker icon on the main toolbar) are both grayed out.

Why might this option be unavailable in my setup?

Win10 PC, UPHORIA UMC404HD audio interface providing audio source. I can monitor the audio with headphones out from the UPHORIA but not from within Sound Forge.

I also have Bose USB Companion 5 speakers, which sometimes don't seem to play well with the UPHORIA.

Thanks for your help.

 

Comments

rraud wrote on 12/10/2020, 3:10 PM

I am not familiar with UPHORIA or AS (Audio Studio) if that is what you have, ?? Is the desired source selected in the device type. "Options> Preferences> Audio> Record Device type" ??

You are not offering much info to go on, and Magix tech support will likely not be of much help either with the very limited info..

You should peruse the **IMPORTANT!** - INFORMATION REQUIRED TO HELP YOU on the Vegas Pro sister forum. Much of the info in that post is common seance and universal to SF.

 

 

Ian-Jaffray wrote on 12/10/2020, 3:45 PM

Thanks for your reply. And I wonder what I meant by "Sound Forger."??

Perhaps a more direct way for me to ask a proper question in this case would be "under what circumstances is the "Monitoring" check box in the Record dialog grayed out?" as it is for me.

I gather the device info I originally included wasn't pertinent. I'll poke around a bit more and perhaps repost a better-informed question again.

The UPHORIA is just an audio interface. It is supplying the audio that I'm recording from within Sound Forge.

I'm afraid I don't have this setting you listed in my version of Sound Forge: "Options> Preferences> Audio> Record Device type", but I think the equivalent is on the Record dialog as an "Audio input ..." button, which does allow me to chose the input source. That seems to be fine. I can record the audio from within Sound Forge, I just can't monitor it.

I'm going to re-read the section on "Monitor while recording" in the Help.

It does say there that "Monitoring options are not present in some sound cards and audio devices, for instance USB record players." and perhaps that is my situation.

Thanks again.

rraud wrote on 12/10/2020, 4:01 PM

Try an ASIO device driver, ASIO-4-All comes to mind. Sound Forge Audio Studio has a audio device type setting, probably somewhere in 'Preferences'.

Ian-Jaffray wrote on 12/10/2020, 4:21 PM

OK, I will do that, thanks very much for your help.