Sound Forge 15 opens at 44.1khz when 48khz is required.

Andy-Mottram wrote on 11/21/2021, 5:31 PM

Hi, I have checked all the settings in windows, they are all set to 48khz, the windows sounds are disabled my audio interface UAD Apollo 8XP is 48khz & Cubase 11 is set to 48khz, but every time I open up Sound Forge 15 it changes everything back to 44.1khz. I have checked the ASIO it says 44.1khz & I have no way to change it. Has anyone solved this problem? Thanks Andy


rraud wrote on 12/4/2021, 2:17 PM

every time I open up Sound Forge 15 it changes everything back to 44.1khz

Does this happen when opening an existing or creating a new file?

If SF opens an existing file at 44.1kHz , does it playback at the normal speed and pitch? A 48k file played back at 44.1k would be slowed and pitched down slightly.

If your are recording a new file in Sound Forge, select "File> New" and set the sample rate to 48kHz. I think all subsequent 'new' files would be set to that rate as well unless changed. If not, go to "Options> Preferences> General" and enable "Open default workspace on start up"

Welcome to the Magix Sound Forge users forum @Andy-Mottram Sorry for the delay, I must have missed your query when it was posted on 11/21.



Andy-Mottram wrote on 12/4/2021, 4:02 PM

Hi rraud,

Thank you for your reply.

it’s whenever I open up Soundforge, sample rate changes my Apollo to 44.1khz. I will give that a try tomorrow & let you know how I get on.

Really appreciate your help!


rraud wrote on 12/4/2021, 5:12 PM

I am not familiar with the Apollo, which may match the sample rate of the recording application.

In Sound Forge, when the 'File> New' command is initiated with a new sample rate of 48k. all subsequent new files should be the be 48k as well (the same applies to the bit depth).

Andy-Mottram wrote on 12/5/2021, 11:15 AM

Hi rraud, its the weirdest thing, I have done as you have suggested. Soundforge says 48kHz 32 bit, I set the Apollo to the same, but as soon as I click on the Soundforge screen it clicks the Apollo back to 44.1kHz.I have checked the ASIO clock source: Computer (44,100kHz) when I try to configure the Apollo console settings are greyed out. Instead of using the internal clock on the consoleI have tried ADAT & it still switches to 44.1kHz. I am uisng a windows 10 professionally built audio pc with thunderbolt 3, if this helps. Cubase Pro 11 always opens as requested. I even deleted the ASIO DLL in the Soundforge Folder, thinking this was the issue but that stopped the the Apollo console loading, which I suppose is to be expected. Any help greatly appreciated. Andy


rraud wrote on 12/5/2021, 1:06 PM

Try a different audio device driver "Options> Preferences> Audio". ASIO4ALL is usuallt trouble free.

btw, if you using Sound Forge AS (Audio Studio), there are issues with a Magix 2016 low latency driver registry entry specific to AS that can cause problems. Search this forum for that issue if your are using AS.

Otherwise, request a Magix Tech Support ticket
Link to a cheat sheet comment below, requesting Magix support is a little confusing (understatement).

Andy-Mottram wrote on 12/12/2021, 10:34 AM

Hi Rraud, sorry for my late reply, I have been working away. I tried ASIO4ALL but that still tries to open at 44.1kHz there is no 48kHz option. I am going to speak to UAD to see what could be causing this issue & if no joy there will try Magix Tech Support. Thank you for your help much appreciated.


rraud wrote on 12/12/2021, 10:51 AM

@Andy-Mottram, another thought, and I did not if it will help , but try, after re-setting the "FIle> New" sample rate to 48kHz confirm that "Options> Preferences> General> Open default workspace on startup" is enabled.

I once had an Echo interface that was locked to 44.1k. There was a parameter in the Echo control panel to unlock it.

Andy-Mottram wrote on 12/14/2021, 3:25 PM

Hi rraud, I have checked & everything is set up correctly as you described. I am going to send a support request to UAD & see what they suggest. I really do appreciate you spending the time to help me, if I get a resolution I will let you know. It might help someone else with the same issues.

I did uninstall & re-install Soundforge, just in case when I originally installed the sample rate was 44.1kHz & for some reason its locked at that, but it didn't make any difference.

Thanks again,


rraud wrote on 12/15/2021, 10:20 AM

Hi @Andy-Mottram, please update the thread when a solution is found, Thanks

Saine wrote on 12/1/2022, 8:36 AM

Hello @Andy-Mottram and @rraud,

I just installed Sound Forge Audio Studio 16 trial version with the intention of purhcasing it if it works well with my workflow - but am having a similar problem. I'm very close to uninstalling this thing and just buying another audio editor but I wanted to quickly drop by here first to check - did you ever solve this?

My setup:
PC, Windows 11, Intel Core i7 12700k
Focusrite 18i20 3rd gen (USB)
Sound Forge Audio Studio 16 Trial, 64-bit (version 16.1.0)

The problem:
My soundcard is normally kept running at 96kHz and all my programs are always set to this as well - but Sound Forge keeps clicking it to 44.1kHz when starting up.

If I go to advanced audio configuration and set it to 96kHz - all works well. I then click refresh, all good. I click OK, all good. My soundcard control panel also shows it's at 96kHz.

But when clicking apply (in the main preferences dialog) it clicks back to 44.1kHz right away.

BUT! If I start playing a 96kHz file within Sound Forge (while it's still in 44.1kHz) then Sound Forge will switch to 96kHz and play everything just as it should, no problems. The advanced configuration also shows it's all now at 96kHz and it will keep it at that.

When I exit and open to program again, it then goes back to 44.1kHz.

I want it to stay at 96kHz always, not switching back and forth.

rraud wrote on 12/1/2022, 9:39 AM

Hi @Saine ,
Is this in the recording mode or playback of prerecorded files? If the playback files are 44.1k or other, Sound Forge will indicate the file's sample rate/bit depth in the info bar at the bottom of the timeline,
If you want 96kHz to be the default sample rate for recording 'New' files, that can be changed in SF's 'Internal' menu (which is normally hidden)..
in the Options menu, select Preferences whilst holding the SHIFT key. Then select the 'Internal' tab and search for "New file sample rate". Change the sample rate and click elsewhere in the window. Click Apply > OK and restart SF.

btw, we prefer you had started a new topic ,, but it is no big deal.

rraud, Magix Sound Forge forum moderator

Saine wrote on 12/1/2022, 12:28 PM

Thanks for the response - I think I just got this working thanks to your 'hold shift while entering preferences' tip! I had no idea there was a hidden menu with the needed settings.

So, I'm working with pre-recorded files only - the problem was, Sound Forge always switched to 44.1kHz when opening the program, even though I was able to play a 96kHz file and then have it automatically set to correct samplerate.

So yep, it was -almost- smooth sailing but not quite, since I had to *click click click* back and forth with the sample rate, when with my ancient Sound Forge 10 it would always keep the same sample rate I use everywhere else as well - and restarting the program caused no annoying clicks/changes with it.

OK. Changing the sample rate which defaults for new files didn't solve this particular issue.

But I think what did the trick in the end, was this (in case this helps someone else out there) -->

Entering preferences while holding the shift key, then going into "internal" and then typing in "sample rate" to the search at the bottom reveals two additional columns (besides the setting for new files):

-Engine sample rate
-Mixer sample rate

I changed those to 96kHz (they default to 44.1kHz) and even though at first it seemed like this didn't solve the issue either, after a while it all worked and now when I restart Sound Forge, it seems to always use the correct sample rate, i.e. the same one I have set everywhere else.

Good times. :)

Please do let me know, if I should (for whatever reason) keep the other one of these (engine or mixer) at 44.1kHz - I just changed them both to 96kHz.

rraud wrote on 12/2/2022, 1:37 PM

If lower sample rate files playback okay..whatever works. Playing back a 44.1.or 48k file in 96k will not make it a high resolution 96k file, to take advantage of the 96k playback. it would be better re-sample lower res files to 96k with a anti-alias filter, but I do not think it would be audible either way.

Saine wrote on 12/3/2022, 12:11 AM

Yes - lower sample rate files still playback okay, because it still switches to the required sample rate every time, when pressing play.

And this was the case previously, also; when I opened a 96kHz file for example, it switched to that when I started playing it. No problemo.

But what's changed, thanks to those hidden settings menus and being able to change the default engine/mixer sample rate - it now always starts in my 'native' samplerate - meaning, I no longer get *clicks* when starting the program.

I do think that it's silly, that in order to achieve this, you have to know a secret "press shift while..." -gimmick, otherwise that setting is nowhere to be found and the program (at least for me / with my Windows/SF version) always starts up using the wrong sample rate.

rraud wrote on 12/3/2022, 11:43 AM

I no longer get *clicks* when starting the program.

Sorry, I missed the reference to 'clicks' in your 12/1 post.. Clicks, glitches and delays can be caused by a buffer setting. Clicks are common when the cursor rests between zero crossing points 'Snap to zero' crossings can be enabled in "Options> Snapping> Enable> Zero Crossings". Buffering (playback and record), can be changed in the "Options> Preferences> Audio" menu.
However if SF is working to your satisfaction, I would not change anything.