rraud wrote on 1/16/2021, 11:04 AM

You might try,: Right-click the SF <.exe> or launch shortcut. Go to the Compatibility tab, then choose the "Change high DPI settings" button. Check-mark 'Override high DPI scaling behavior' and try the 'Application' or 'System Enhanced' options.

I don;t know about AS (Audio Studio), but SF Pro has an option to change the overall display color, but that is more of a personal preference setting and may make things easier to read. AS may have this display option as well ?

Otherwise you can increase your PC's global DPI setting, but that will make most of the PCs menus, applications and such larger. .. For instance, I have a 4k display laptop's DPI set to 175% to make everything larger for my less-than-perfect eyes.

btw, welcome to the Magix Sound Forge users forum @slumbdog.

slumbdog wrote on 1/18/2021, 1:15 PM

Hello @rraud,

Thanks for getting back to me with a suggestion. Unfortunately it didn't change anything in the interface no matter what I tried. It looks kind of like the wrong font is being used, some sort of script font. The mouse-overs all work fine, so I just wonder if I am missing some default font the application is expecting, and it's just using a random one from my system instead?

What is the font like on your interface - do you have the script style handwriting one in my image?

I tried changing the core DPI scaling (mine is at 100%) - unfortunately it made Windows all bigger, but SoundForge just blurrier!

Any other thoughts or suggestions gratefully received!

Thanks for the welcome. Good to be here.

Very best,


rraud wrote on 1/18/2021, 3:08 PM

The SF fonts have always been of a non-script easy to read variety (Arial, Times type) See screenshot below
Try resetting SF to the factory default. (File menu) Otherwise, uninstall> reinstall... preferably with a third-party uninstaller that clears leftover data.

sysanalyst63 wrote on 10/29/2022, 3:23 PM

Slumbdog, I know this is an old thread, but I figured I would ask if you ever found a fix for this problem.

My install of Sound Forge Audio Studio is showing a strange font in that section of the UI too. It's a different weird font than your pic shows, but still hard to read. I've just finished uninstalling with REVO and reinstalling, but Sound Forge is still using the unidentified weird font in the "Instant Action" panel of the UI.


SP. wrote on 10/29/2022, 4:08 PM

@sysanalyst63 Which version are you using? As far as I know this bug should be fixed since Sound Forge version 14.

rraud wrote on 10/29/2022, 6:02 PM

Hi @sysanalyst63, the 'Instant Acton' fonts in AS-16 appear normal on my PC.

Try a 'Reset /Clear cache' in the 'File' menu. As well, confirm you have the latest build ( .. though I do not recall font issues in the previous builds.

sysanalyst63 wrote on 10/29/2022, 10:16 PM

Thanks, rraud. The cache clear / reset didn't fix my font problem, but I figured that was a really long-shot, since a full uninstall using REVO uninstaller, and a reinstall didn't fix it earlier today. I wish I knew what font the SF AS defaults to for that part of the UI, so I could verify I have that one installed.

Here's a screen shot that shows the weird font I'm seeing.

sysanalyst63 wrote on 10/29/2022, 10:20 PM

SP., I'm using version 14.0 (Build 90, I think). I picked it up in a Humble Bundle deal earlier this year.

SP. wrote on 10/30/2022, 3:44 AM

@sysanalyst63 I'm not sure what the newest version of Sound Forge 14 is. Be sure to check for updates via the Help menu.

slumbdog wrote on 10/30/2022, 4:50 AM

Finally someone else in the same boat! It's not a very fun boat.
Def looks like a missing font, picking up something else random from the font store on Windows.

@sysanalyst63 can you ID the font it has picked up in your version? Was it the same replacement on both your installs? I think the one on my desktop machine is a font I installed for making my wedding invites many years ago. I wonder if it's an OFT rather than a TTF, something like that.

I just downloaded and installed the SF14 edition from the website on this laptop (win 11, AS 14 Build 90) and it the font in the picture. I have no idea if it is the "right" one, but it's at least readable.

It would be interesting to know what font it is expecting and how it is referenced in the application, then we could at least force install it on machines that fail to pick it up because of some obscure installation failure or clash.

sysanalyst63 wrote on 10/30/2022, 10:31 AM

I really appreciate all the suggestions. Here are my replies to the last few:

SP: I believe I'm installing the latest update for v14 (14.0 b90), but I will definitely check that.
Just to be sure, I'll follow Slumbdog's lead, and download a new installer from Magix.

Slumbdog: Yes, I got the same "wonky" font before and after my reinstall. I haven't tried to ID that font ...yet.

The font shown in your new screen cap looks good. That one would be a huge improvement for me, regardless of whether it's the "correct" font. Until I build my new system, I'm stuck with Win10 (22H2 update). But I'll download a new copy of the installer and see if that helps.

Like you, I wish we knew what font Sound Forge wants to use by default. Even better, I wish we could select font faces, sizes, & colors in the UI to fit our display needs. Lots of apps allow that, but it would likely be more cost & trouble to add that function than it would be worth, especially for older versions.

I have a 32" 2560x1440p display, and SF's fonts generally apear pretty microscopic, even using windows font scaling.

Way "back in the day", I renamed font files to trick windows apps to into displaying the ones I wanted. If the new installer doesn't work, I can try to ID the one I'm seeing, copy an Arial font with this whacky font's name, and see what happens. There's probably an app somewhere that can help ID fonts from a screen cap, so if necessary, I'll look for one.

I've used MAGIX software for a little over 20 years, starting with an entry level Magix Music app around Y2000. This is the first technical problem I can recall having with their products. To me, that says a lot.

I've also used the apps they bought from Sony for a long time. Acid since 1999, Sound Forge (since v3), and Vegas products (since v5), all in various incarnations. I was really sad to see Sony Creative shut down, but I'm glad their products landed somewhere capable like Magix.

A big "Thanks!" to all of you for the info and suggestions! I'll keep you updated.

rraud wrote on 10/30/2022, 10:31 AM

On my PC, SF 14 the 'Instant Actions' fonts are the same in SF 14, 15 and 16. Maybe request a Magix Tech Support ticket.

FWIW, the tech support ticket request procedure has been redesigned and now requires only six (6) steps.. instead of the previous twelve (12).
1. Click 'SUPPORT at the top of the Sound Forge webpage

2. Choose ‘Audio’ and select your product

3. Scroll to the bottom of the page to find 'Other ways to find help' and click 'CONTACT SUPPORT'

4. Select ‘SEND  EMAIL

5. Enter the basic issue in the 'Subject' field and "describe your issue as detailed as possible". You can Include screen-shots images or documents in Attachments (Optional)


- You should receive a confirmation email from Magix shortly with a support ticket number. If it does not arrive, check your Spam and/or Junk email folders.

johnebaker wrote on 10/30/2022, 11:47 AM



. . . . Sound Forge Audio Studio 14 64Bit (Build 86) . . . .

The font issue was a known bug which was fixed back in Sept 2021, are you on the latest patch of SFAS - check in Help > Check for Updates

John EB
Forum Moderator

VPX 14, Movie Studio 2023, and earlier versions 2015 and 2016, Music Maker Premium 2023.

PC - running Windows 11 21H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 60GB internal SSD, + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 22H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

sysanalyst63 wrote on 10/30/2022, 5:42 PM

@rraud Thanks. If grabbing a new copy of the installer doesn't fix my fonts, I'll likely submit a ticket. If so, I'll refer to your walkthrough.

sysanalyst63 wrote on 10/30/2022, 7:00 PM

Greetings all...

@slumbdog: If it seems like I've hijacked your thread here, I apologize. That certainly wasn't my intent. The thread had been idle for quite awhile, so I figured I'd bump it and ask if you had found a fix. I honestly didn't expect to get this level of response. I'll be more than happy to start a new thread if it would be easier to keep our responses separated. Just let me know.

That said, I just did another full uninstall with Revo, downloaded a new installer from Magix, and reinstalled. That didn't fix my font problem - I see no change. For the record, the version I had installed was definitely the latest (v14.0.0 (Build 90)).

This is a weird one, and I'm running out of rational/reasonable things to try so I'm submitting a ticket as per @rraud's post here. I'll let you know if Magix support is able to get my install straightened out. If so, maybe that fix will work for you, too.

rraud wrote on 10/31/2022, 9:36 AM

@sysanalyst63, no worries of hijacking the topic in this case.

When you uninstalled with Revo, did you use the 'advanced' scan mode and chose 'delete all' in both the primary and secondary scans... and.. rebooted the PC before reinstalling.. though I am not sure it will resolve the issue.

sysanalyst63 wrote on 10/31/2022, 10:29 AM

@rraud: Yessir, doing all the above is my standard when reinstalling apps for troubleshooting purposes.

I have a ticket in with Magix support, but just out of sheer curiosity I might try to ID the font I'm seeing, and try the ancient work-around I mentioned above while I wait for their response.

I'd be willing to bet this ends up being a Windows registry or font sub-system problem with my PC's Win10 install.

When I worked in IT, we had a suite of tools that let us record & analyze all the changes made to a system when installing an application. It also tracked which fonts an app loaded (or tried to load) for use when it started, which would be pretty handy right about now. If I can find something similar available, I might try that too, just for "gits & shiggles".

SP. wrote on 10/31/2022, 10:36 AM

@sysanalyst63 Try FolderChangesView. It's a free and records all file changes during an installation.

sysanalyst63 wrote on 10/31/2022, 10:47 AM

Thanks, @SP., I'll see if this helps. I use some of Nirsoft's other utils, and they work really well. The Open-Source concept works!

rraud wrote on 10/31/2022, 11:32 AM

I use some of Nirsoft's other utils, and they work really well

+11, same here

sysanalyst63 wrote on 11/2/2022, 2:13 PM

Update: I'm not the OP, but I had the same problem, and it has been resolved for me.
I submitted a support ticket, and Magix tech support apparently decided that a "repair by upgrade" was the most efficient fix for my particular problem. They emailed me a serial number and download link for v15, which is now installed and working perfectly.

@slumbdog: If you haven't submitted a ticket yet, I recommend doing that. The resolution was quick and completely painless for me.

Thanks again to everyone for your help!

slumbdog wrote on 12/13/2022, 10:41 AM

OK, ticket submitted!

slumbdog wrote on 12/15/2022, 4:01 AM

Update: I'm not the OP, but I had the same problem, and it has been resolved for me.
I submitted a support ticket, and Magix tech support apparently decided that a "repair by upgrade" was the most efficient fix for my particular problem. They emailed me a serial number and download link for v15, which is now installed and working perfectly.

@slumbdog: If you haven't submitted a ticket yet, I recommend doing that. The resolution was quick and completely painless for me.

Thanks again to everyone for your help!

Magix did the same for me, @sysanalyst63 - thanks a bunch!
TL;DR - contact Magix Support, they're the best


sysanalyst63 wrote on 12/15/2022, 10:03 AM

I'm glad the upgrade worked for you, too. Magix support is certainly responsive, and given my experience with customer/tech support elsewhere, they handled this problem far better than I expected. It's sweet when that happens!