Sound Forge settings

wayne-scott wrote on 2/12/2018, 5:05 AM

Hello all,


I recently had to re-install sound forge 11 and cannot get it set up the way it used to be and am looking for a little help if I may.

1. When recording audio and the track goes to the end screen, it bounces back to half way and doubles the timeline. I prefer it not to do this and instead for it to just keep going. This would also mean that the start of the track would move off the screen to the left. How can I achieve this please?

2. I am also occasionally having an issue where at random intervals, and not always, the recording seems to start back at the beginning again on it's own accord. This seems as though it is recording over itself but I don't think it is because on playback it all seems to be there. Does anyone know what this might be?


Many thanks for taking the time to read.


rraud wrote on 2/12/2018, 12:01 PM

IMO. SCS really forked-up the 'record' GUI and architecture in SF Pro 11. I would use an ealier version if you have it. (yes they can co-exist on the same PC). Hopefully Magix can straiten it out, as well as bring back the 'remote' function as well as the original plug-in chainer.

That said, in "View> Record Options" make sure the record parameters are set to manual, as well as verifying the other auto and timer 'record' settings are not engaged. Check your "new" files settings as well to confirm they are set as desired. Typically 48k/16 or 24 bit for 'sound for picture' dialog work. Naturally save as a PCM file and if needed, encode to a lossy format as a last step (after mixing, processing ect.).

wayne-scott wrote on 2/13/2018, 5:19 AM


It was 11 before so the option should be somewhere I feel. The only thing I have found that is similar is, when recording, to go to view>zoomtime and select a preset zoom but it still doesn't work as I want.

I have checked the settings you mention and they are all set as desired. I will keep hunting.


Thanks again for taking time to respond.